Promokit Support Promokit Support Modules: Recently closed tasks https://support.promokit.eu/ 2018-06-22T17:13:40Z FS#12365: Prestashop 1.7 Wishlist Installation - Icon Spinning 2018-06-22T17:13:40Z 2018-06-12T21:10:25Z

Hello,
My friend, Vickie Fournier, purchased your wishlist module to install on her site. The current site version is 1.7.3.3. I have installed via the upload module, and everything checks out. The hook appears on the quick review (in white-Can this color be changed?), and on the product page. However, when the link to add to the wishlist is clicked, it hangs, or the icon spins. Please advise why it is doing this? I made several attempts, and it hangs for at least a full 30 seconds or more. I have ruled out connectivity issues with my internet provider.

Her site is location is as follows: synh.soyouneedhardware.com.

Your assistance on this matter is much appreciated. Please let me know if you have any questions or concerns.

Chia Williams

Chia https://support.promokit.eu/:12365
FS#12367: Rev slider full width in CMS page 2018-06-14T11:16:33Z 2018-06-13T12:13:37Z

Hello,

I’m trying to add a full width rev slider to a CMS page. Here is the page:

https://www.st-hippolyt.es/content/7-para-caballos

As you can see, the slider at the top doesn’t show up as full-width and has some margins left, right and top that I’ve tried to change through CSS but it isn’t working.

Is there a way to fix this?

Nuria Triquell https://support.promokit.eu/:12367
FS#12149: Prestashop wishlist module not working 2018-05-10T21:40:37Z 2018-05-01T22:07:13Z

Installed and configured successfully.
It displayed in top and in account, but didn’t display in Nav.
In product detail page, clicked on “Add to wishlist” link, but icon kept spinning, nothing happened, did not add into wishlist.
Under account, clicked into “My Wishlists”, successfully added a wishlist. Went back to product, tried again “Add to wishlist”, same thing happed, didn’t add to wishlist.
Tried both under default Classic theme and a purchased theme, same problem.
Link showed in quick view of default Classic theme, but with wrong white color, hardly to see. It didn’t show at all in the other theme.
Please advise.
Thank you.

Guy https://support.promokit.eu/:12149
FS#11893: Email Control settings not saved 2018-05-04T21:33:37Z 2018-03-21T09:51:22Z

Hello,

After changing the settings for Email Control module and saving the form the values are not saved to database.

After revising the pk_emailcontrol module code I’ve seen that the SQL update is trying to update the table pk_emailcontrol with the language code of the backoffice.

The database table thought has another language code in it, maybe the language code used in the back office during installation.

Does Email Control module fill the email templates depending on the language? If affirmative the settings are not saved for all languages.

As I see it the module should be able to manage a multi language store.

Thank you,

alex https://support.promokit.eu/:11893
FS#11644: LOOK BOOK 2018-03-13T19:00:58Z 2018-02-12T08:05:36Z

I found how to do the alternativ view.

But have look,
1st picture, everything is fine
second picture, my products are messed up, it is not nice att all.
How can we resolved that ?
It does look not messy on your demo

http://clairegasparini.com/clairegasparini/galerie-articles-claire-gasparini

Thanks for your help

Maurel laure https://support.promokit.eu/:11644
FS#11751: Shared Slide 2018-03-13T19:00:39Z 2018-02-27T09:17:34Z

Hi there,

I opend a new shop and I see the slides as shared slides so I cant edit them for each shop, can you tell me how to unshare them?

Marius van der Werff https://support.promokit.eu/:11751
FS#11757: Prestashop 1.7 Compare doesn't work 2018-03-13T19:00:24Z 2018-02-28T10:27:30Z

Hello,
i bought Prestashop 1.7 Compare but it doesn’t work, i’m using prestashop 1.7.
can you help me and fix this issue ?

Oussama SOUAF https://support.promokit.eu/:11757
FS#11643: LOOK BOOK 2018-02-12T11:22:14Z 2018-02-12T07:54:51Z

Hello

How can I set my look book like your exemple

1 big picture on left side, then next big picture on ritgh side, then left ... an so on

Because on my website, all big pictures are in the left side

Thanks for your help

Maurel laure https://support.promokit.eu/:11643
FS#11435: PK instafeed not shwoing pics 2018-01-30T16:59:43Z 2018-01-16T15:01:33Z

Hi there,

I did everything from this forum but I don’t get the instafeed working.
All settings are done, but no pictures are shown.

Can you take a look why?

Regards, Marius

Marius van der Werff https://support.promokit.eu/:11435