Support will be provided with delays until 3 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed

Ticket #10115 - Bottom carousel has bugs

Bottom product carousel does not show buttons correctly (e.g add to cart, price, rating) and causes the front page to run endlessly to the right. In case it is disabled, everything is ok, so the problem is caused by this module.

bottom carousel error.jpg (40.3 KiB)

This ticket does not depend on any other tickets.

Alex Support (Admin) 29 Dec 2016, 21:06

Hi. Add this code to the end of the /themes/minuminu2/css/alysum.css file #productsCarousel_bottom {overflow:hidden}

Loading...