• Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.03.17, 12:32
  • Reason: Closed
  • Comment: Glad to help!

FS#10121 - Popup Message

Firstly, when I insert a new picture I can´t see the new picture. I can only see the new picture if you delete the cache from browser. It isn´t a option because customer don´t usually delete the cache. Could you find a solution?

Secondly, I can´t insert a new width or a new height. I insert the new values but the size don´t change.

Thanks

This ticket does not depend on any other tickets.

Alex Support (Admin)
Monday, 02 January 2017, 15:18 GMT+2
Support Team

Hi.
1) Do you see such issue only with this module?
2) Fixed.
added this code to your CUstomCSS

.pkpopup .fancybox-inner, .pkpopup .fancybox-wrap.fancybox-desktop {width:auto !important}
Francisco (Franct)
Monday, 02 January 2017, 15:33 GMT+2

1) No, with pk_newsletter too. It´s very important because my customers never delete the cache so they always see the same picture.
2) Thanks a lot :)

Alex Support (Admin)
Monday, 02 January 2017, 17:11 GMT+2
Support Team

only 2 modules? are you sure?

Francisco (Franct)
Wednesday, 04 January 2017, 11:56 GMT+2

I don´t know. Today I have the problem with this two modules because I usually change the pictures

Alex Support (Admin)
Wednesday, 04 January 2017, 21:48 GMT+2
Support Team

I don't know it comes to our modules bug or some specific hosting or site configuration. We didn't get such issues from our other customers so I think it's some cache fault, something like "htaccess cache expire" or some other settings in the hosting panel. I will try to check and write you back.

Francisco (Franct)
Tuesday, 17 January 2017, 20:15 GMT+2

I called with my hosting. My hosting isn´t the problem. In fact, I have another e-commerce in the same hosting and I don´t have it problem.
It´s very urgent find a solution.

Marek (marek)
Wednesday, 18 January 2017, 12:55 GMT+2
Support Team

Hi Francisco.
Try now, it should be ok

Francisco (Franct)
Wednesday, 18 January 2017, 13:14 GMT+2

It isn´t ok. I attach screenshots from my smartphone. Two screenshoots is with incognite mode and the other two is with normal mode.

Marek (marek)
Wednesday, 18 January 2017, 13:23 GMT+2
Support Team

I just fixed the issue with cache of Popup Message, like you wrote in the ticket, but you show me screenshots of products module.
Please describe the issue you have now

Francisco (Franct)
Wednesday, 18 January 2017, 13:49 GMT+2

With pk_newsletter when I update to a new picture I can't see the new picture. I can only see the new picture if I delete the cache from browser or enter in incognito mode. See pictures atached before

The same happens with other changes. For example, background-color from sales-box. Before the background-color was red, but now it's pink. I only see the changes if I delete the cache from browser or enter in incognito mode. See pictures atached before.

Thanks

Marek (marek)
Thursday, 19 January 2017, 10:44 GMT+2
Support Team

I have fixed the "issue" with images in pk_newsletter.
For the css, I can't do anything, only one way is to clean the cache

Francisco (Franct)
Thursday, 19 January 2017, 18:32 GMT+2

Ok. Perfect. Thanks a lot. Could I know which was the problem? I want to learn.

Marek (marek)
Thursday, 19 January 2017, 19:05 GMT+2
Support Team

I just add a suffix for module images what is dynamically changes and keeps image refreshed
It looks like

img.jpg?=946295
Francisco (Franct)
Tuesday, 31 January 2017, 16:53 GMT+2

The size of picture in my laptop is well but the size of picture in my smartphone isn´t well. The picture should appear completly in the smartphones. Could you solution quickly? I have the module activate. Thanks

Francisco (Franct)
Tuesday, 31 January 2017, 17:02 GMT+2

On the tablets does not look good either. It isn´t responsive

Marek (marek)
Tuesday, 31 January 2017, 17:53 GMT+2
Support Team

Hi Francisco.
Try following css fix:

body .fancybox-inner {height:auto !important}
Francisco (Franct)
Tuesday, 31 January 2017, 18:16 GMT+2

On the tablets does not look good either. It isn´t responsive

Francisco (Franct)
Tuesday, 31 January 2017, 18:21 GMT+2

NOT FIX

Francisco (Franct)
Tuesday, 31 January 2017, 18:27 GMT+2

I tried to solve it with your css code but it doesn´t fix.

Marek (marek)
Tuesday, 31 January 2017, 18:28 GMT+2
Support Team

Wait a moment

Marek (marek)
Tuesday, 31 January 2017, 18:43 GMT+2
Support Team

Now it works fine for me. Please check it out

Francisco (Franct)
Tuesday, 31 January 2017, 18:48 GMT+2

For me its wrong. Both my smartphone and my tablet

Marek (marek)
Tuesday, 31 January 2017, 18:51 GMT+2
Support Team

I suppose that's a cache issue.
Here is a screenshot from my phone
https://www.dropbox.com/s/0viang6z6ko2d69/File%2031-01-2017%2C%2018%2050%2036.png?dl=0

Francisco (Franct)
Tuesday, 31 January 2017, 18:57 GMT+2

I have just deleted the chache in my tablet. you look at the screenshot of my tablet.

Marek (marek)
Tuesday, 31 January 2017, 19:05 GMT+2
Support Team

Strange, because all looks fine on my devices. Try now, I have added a fix.

Francisco (Franct)
Tuesday, 31 January 2017, 19:10 GMT+2

Same. Even with incógnite mode

Marek (marek)
Tuesday, 31 January 2017, 19:11 GMT+2
Support Team

ok, wait a moment

Marek (marek)
Tuesday, 31 January 2017, 19:26 GMT+2
Support Team

May I know the resolution of your tablet to test it out?

Francisco (Franct)
Tuesday, 31 January 2017, 19:37 GMT+2

10.1''
But, in vertical is the same. I attach vertical and horizontal screenshot

Marek (marek)
Tuesday, 31 January 2017, 19:39 GMT+2
Support Team

I mean how many pixels by width and height it has?

Francisco (Franct)
Tuesday, 31 January 2017, 19:41 GMT+2
Marek (marek)
Tuesday, 31 January 2017, 19:53 GMT+2
Support Team

I have found another way to fix. Now it should be ok

Francisco (Franct)
Tuesday, 31 January 2017, 20:08 GMT+2

Now on my smartphone the size of picture isn´t well.

https://www.pccomponentes.com/lg-g3-16gb-titan-libre

   LG G3.png (2.22 MiB)
Marek (marek)
Tuesday, 31 January 2017, 20:10 GMT+2
Support Team

Please check it our now

Francisco (Franct)
Tuesday, 31 January 2017, 20:23 GMT+2

It isn´t well. It´s equal

Marek (marek)
Tuesday, 31 January 2017, 20:29 GMT+2
Support Team

Very hard to fix when I don't see the issue. But now it should be much better

Francisco (Franct)
Tuesday, 31 January 2017, 20:58 GMT+2

it´s all right now.
On the other hand, now I have just check that if I change the picture, my clients can´t see the new picture until they delete the cache. It´s the same problem that we had at first and you solved.

Marek (marek)
Tuesday, 31 January 2017, 21:06 GMT+2
Support Team

It should be fixed now

Francisco (Franct)
Tuesday, 31 January 2017, 21:23 GMT+2

Yes, Thanks a lot

Marek (marek)
Wednesday, 01 February 2017, 10:07 GMT+2
Support Team

Hi Francisco.
I just find out your rating for Venedor theme. We always helped you before and always ready to help, but you gave us 2 starts. Could you please update the rating?

Francisco (Franct)
Wednesday, 01 February 2017, 10:52 GMT+2

Of course. I didn´t feedback. I have just given 5 stars with a good comment.

Marek (marek)
Wednesday, 01 February 2017, 10:57 GMT+2
Support Team

Thank you!

Loading...