• Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 05.08.17, 18:43
  • Reason: Closed
  • Comment: Glad to help!

FS#10321 - error message when I try to upload demo content

Hi Ive recently purchased this HOKI theme and the demo content doesn’t work every time i try to install it i get a long error message and NO demo content.. why is this happening?? can you guys fix this problem for me as this is very frustrating

My website url is below

http://retouchingcentral.com/

This ticket does not depend on any other tickets.

Marek (marek)
Tuesday, 21 March 2017, 09:21 GMT+2
Support Team

Hi Steven.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

steven (slc)
Wednesday, 22 March 2017, 11:30 GMT+2

I have now updated my details and FTP access and wordpress details have been added..

Can you tell me why the demo content uploader gives me the message below

"Request Timeout

This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'."

This happens every time i attempt to install demo content

Marek (marek)
Wednesday, 22 March 2017, 13:08 GMT+2
Support Team

I suppose that's because a lot of data to import. I'll try to import demo content part by part. Just let me know which demo you want to have?

steven (slc)
Wednesday, 22 March 2017, 13:47 GMT+2

the demo content i would like to be installed is "Classic Shop" only products page (see attachment)

   Capture.PNG (157.4 KiB)
Marek (marek)
Wednesday, 22 March 2017, 15:51 GMT+2
Support Team

I have tried to use native wordpress tool to import main part of data, but still the same issue, import never ends.
media.promokit.euscreenshotsscreencloudscreenshot20170322_154909.jpg

Then I tried to import on my localhost, and everything is fine. So I suppose that could be some server limitations issue.
Could you please write to your hosting support and describe the issue.
And let me know the result, I'll continue to help you with that

steven (slc)
Wednesday, 22 March 2017, 17:14 GMT+2

I've just contacted my hosting company and they say there is NO problem with their hosting network.. It seems a bit strange that you have LOTS of people raising tickets saying the demo content DOES NOT install and your answer is the their hosting company.. Well my company says there's nothing wrong with their network... Can you either 1.send me the demo content as a file so I can upload it myself 2. fix the problem by uploading the demo content yourself 3. Give me a refund if you cant fix the problem

You are selling this theme as some sort of great theme with 16 home themes yet NONE of the demo content works and then all you do is blame the clients hosting company as I've looked at every ticket involving 'demo content' queries and every single one you blame the clients hosting company

Its not their hosting company its your company thats hosting the files where the problem is

Can you get this fixed asap or I will have to take this issue up with Envato

Marek (marek)
Wednesday, 22 March 2017, 17:23 GMT+2
Support Team

I'm working on that right now, give me a time

steven (slc)
Wednesday, 22 March 2017, 18:14 GMT+2

How long will it be before you get my website working with the demo content?

Marek (marek)
Wednesday, 22 March 2017, 18:50 GMT+2
Support Team

I hope to do that today

Marek (marek)
Wednesday, 22 March 2017, 20:24 GMT+2
Support Team

Something was wrong with import sliders. May I reset your wordpress to install demo from scratch? because there are duplicating content after importing several times

steven (slc)
Wednesday, 22 March 2017, 20:30 GMT+2

yes you can.. let me know when you have finished it ...Thanks

Marek (marek)
Wednesday, 22 March 2017, 21:34 GMT+2
Support Team

Now it should be much better. Please check it out

steven (slc)
Thursday, 23 March 2017, 10:03 GMT+2

How long will it be before you get my website working with the demo content?

steven (slc)
Thursday, 23 March 2017, 10:09 GMT+2

ok thanks.. If I have any problems I will let you know

Loading...