• Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.08.17, 23:52
  • Reason: Closed
  • Comment: Glad to help!

FS#10356 - Issue on checkout page

kindly solve these problem
www.pkkart.com

This ticket does not depend on any other tickets.

viraj (viraj)
Thursday, 06 April 2017, 16:47 GMT+2

see this video

Marek (marek)
Thursday, 06 April 2017, 22:23 GMT+2
Support Team

Hi Viraj.
I have checked twice from different platforms and browsers, and I don't see any issues with checkout. You can even see my orders.
What browser do you use?

viraj (viraj)
Thursday, 06 April 2017, 22:24 GMT+2

Prob

viraj (viraj)
Thursday, 06 April 2017, 22:31 GMT+2

Problem has been solved however still not able to click product data like inventory general and many options

viraj (viraj)
Thursday, 06 April 2017, 22:34 GMT+2

When edit my product detail and add a new product

Marek (marek)
Thursday, 06 April 2017, 22:35 GMT+2
Support Team

But that is back office issue, not theme's

viraj (viraj)
Wednesday, 19 April 2017, 22:12 GMT+2

Hello Marek,

I am not able to add a variable product.

Can you please check as I have checked console and there is some issue.

viraj (viraj)
Wednesday, 19 April 2017, 22:29 GMT+2

I am getting this error in my console:

Uncaught Error: Option 'ajax' is not allowed for Select2 when attached to a <select> element.

Marek (marek)
Thursday, 20 April 2017, 12:02 GMT+2
Support Team

Hi Viraj.
Give me a link to the product with described issue, because all works fine for me

viraj (viraj)
Thursday, 20 April 2017, 20:57 GMT+2

Hello,

All products are variable products.

You select any product, click on attributes and see the magic. It will just load, I am not able to add the variation.

viraj (viraj)
Thursday, 20 April 2017, 21:01 GMT+2

Yes it is sorted.

viraj (viraj)
Wednesday, 26 April 2017, 23:48 GMT+2

Hello,

The issue is coming again. Existing products which are already been added works fine. But today when I tried to add new products it is not working. Can you please help as I am stuck and cant add any products i.e variable products.

Regards,
Viraj

Marek (marek)
Thursday, 27 April 2017, 10:47 GMT+2
Support Team

Yesterday I have added some products to the cart. Today I have tried to add more products and all works fine.
How can I reproduce the issue?

viraj (viraj)
Thursday, 27 April 2017, 11:52 GMT+2

You try to add products from the backend.
Go to attributes and select jeans or something.

You wont be able to select variation or something.

I am not able to add variable product from the backend.

Please try.

Marek (marek)
Friday, 28 April 2017, 11:11 GMT+2
Support Team

As I can see the issue is coming from Ultimate Addons for Visual composer
media.promokit.euscreenshotsscreencloudscreenshot20170428_111113.jpg

viraj (viraj)
Friday, 28 April 2017, 13:53 GMT+2

Hello,

What should we do then? If I deactivate that plugin will it affect my layout or something?
Please guide me properly so that I can take appropriate steps.

Regards,
Viraj Parikh

Marek (marek)
Friday, 28 April 2017, 14:42 GMT+2
Support Team

Try to deactivate it and check if the issue still persist

viraj (viraj)
Monday, 10 July 2017, 15:52 GMT+2

Hello Marek,

I am installing ssl on different server and I am getting the same image error which I got in one which I was integrating.
Can you please tell me how did you solved it?

It says connection is not secure. Parts of page is not secure such as image.

Help would be appreciated.

Marek (marek)
Monday, 10 July 2017, 17:44 GMT+2
Support Team

Hi Viraj.
I don't see any secure issues on this page https://www.pkkart.com/checkout/

Loading...