We offer professional Design/Code Customisation and Website Optimisation ServiceCreate a Ticket
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 11.05.17, 12:35
  • Reason: Closed
  • Comment: Glad to help!

FS#10370 - banner in product tags page

Hi Marek,

Can you tell me how to add a banner to a product tag page? http://www.eldoradoart.com/etiqueta-producto/gold-alert/ I want to add a slide to the product tag page.

This ticket does not depend on any other tickets.

Marek (marek)
Tuesday, 18 April 2017, 21:40 GMT+1
Support Team

Unfortunately I have no ideas how to do that. There is no “real” page in “admin” to assign slider

Juan (j.s.rivera)
Tuesday, 18 April 2017, 22:20 GMT+1

Yes. I saw that and thats why I asked.

Thanks!

Juan (j.s.rivera)
Tuesday, 18 April 2017, 23:54 GMT+1

Maybe you can help me with this? Any idea why its showing like in the attachment on my phone? the issue is only cellphone on vertical position. Otherwise in desktop it shows perfect.

   Screen Shot 2017-04-18 at 4.5... (225.8 KiB)
Juan (j.s.rivera)
Wednesday, 19 April 2017, 03:10 GMT+1

this is the URL. forgot to write it down: https://www.eldoradoart.com/etiqueta-producto/gold-alert/

Marek (marek)
Wednesday, 19 April 2017, 11:00 GMT+1
Support Team

It shows the range of prices for product. If you want I can reduce font size of prices

Juan (j.s.rivera)
Wednesday, 19 April 2017, 15:15 GMT+1

by doing this will they appear in order? if so, the please do it.

Thank you!

Marek (marek)
Thursday, 20 April 2017, 13:08 GMT+1
Support Team

try this fix:

.grid .product-info.text-center.fullspace h3.product-name, .grid .product-info.text-center.fullspace .price {font-size:13px}
Juan (j.s.rivera)
Thursday, 20 April 2017, 14:02 GMT+1

It worked perfect. Thank you

Juan (j.s.rivera)
Thursday, 20 April 2017, 23:40 GMT+1

Hi Marek,

Maybe you can help me with this:

Why is it that the instagram feed shows up on some products and on others it just never stops loading.
1. This link for example shows my feed: https://www.eldoradoart.com/producto/aretes-santo-domingo/ 2. This link doesnt https://www.eldoradoart.com/producto/aretes-cacique/

Marek (marek)
Saturday, 22 April 2017, 15:48 GMT+1
Support Team

You forgot to remove hashtag in product settings http://awesomescreenshot.com/0ce6ami78e

Juan (j.s.rivera)
Monday, 24 April 2017, 18:00 GMT+1

Got it!

Juan (j.s.rivera)
Tuesday, 25 April 2017, 22:24 GMT+1

Hi Marek,

Sorry to bother you with this but ive spent the whole day trying to find the location for this file with out any luck. Can you help me out? Also, is there any software i could use to help me search a little better?

   checkout.JPG (70.2 KiB)
Juan (j.s.rivera)
Tuesday, 25 April 2017, 23:40 GMT+1

Can you help me with this file location as well:
Look at the attachment, is the text that appears once the mouse is over the wishlist button.

   wishlist.JPG (21.1 KiB)
Juan (j.s.rivera)
Wednesday, 26 April 2017, 01:45 GMT+1

Sorry for no putting everything in only one message I’ve just spent the whole day translating directly on the FTP folders due to the issue with translation. The screenshots i sent before and the one im sending in this message are the ones i just cant find. I know you’ve told me before this takes time from you and i appreciate you taking the time to help me out. Maybe if you think its necessary i can do a paypal payment.

This screen shot is from the search widget on my header, when it opens up when i pass my mouse over it.

Thank you,

   search.JPG (23.7 KiB)
Marek (marek)
Wednesday, 26 April 2017, 11:16 GMT+1
Support Team

No need to pay in case you have a question how to use the theme.

- Here you can find words to translate from first screenshot
media.promokit.euscreenshotsscreencloudscreenshot20170426_110509.jpg

- wishlist I can’t find because screenshot is in Spanish.

- Search I don’t understand

Marek (marek)
Wednesday, 26 April 2017, 11:20 GMT+1
Support Team

I use Sublime Text software to search text
Look at this video: https://www.youtube.com/watch?v=hDqE0DBpJfo

Take it here https://www.sublimetext.com/3

Juan (j.s.rivera)
Wednesday, 26 April 2017, 18:01 GMT+1

Ill say it again: Ur awesome!

Thanks for the help witht the software ill downloaded and give it a try.

1.the wish list, by default it says “add to wishlist”.
2.Search bar on the header menu when i scroll my mouse over it the title appears in spanish, i need it in english. You can look at both screenshots to see. 1.1 is with no mouse over it and its just fine and 1.2 is when i scroll my mouse. you can also take a look at www.eldoradoart.com/en

   wishlist en.JPG (16.3 KiB)
   search1.1.JPG (22.1 KiB)
   search 1.2.JPG (30.3 KiB)
Marek (marek)
Wednesday, 26 April 2017, 23:54 GMT+1
Support Team

1. wishlist text path:

/plugins/yith-woocommerce-wishlist/includes/class.yith-wcwl-admin-init.php

2. search is here:
http://awesomescreenshot.com/0766apx303

Juan (j.s.rivera)
Thursday, 27 April 2017, 15:46 GMT+1

Thank you!

Loading...