Support will be provided with delays until 3 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 05.08.17, 18:54
  • Reason: Closed
  • Comment: Glad to help!

Ticket #10371 - Isotop Filter doesn't show products from Admin Panel

Hello,

My filter admin panel shows weird thing: http://prntscr.com/exufbe and doesn’t work. You can’t select/choose/add/modify any category to the list.

I’ve already researched and found out that files should have 644 and folders 755 permissions in MODULES section. Currently all modules/files are set 755/644 and everything else works fine except this filter.

Please advise what can be the reason?

Regards,
Tom

This ticket does not depend on any other tickets.

Marek (marek) 18 Apr 2017, 21:08

Hi Tom.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP and BO

Tom Melon (tyomka1) 27 Apr 2017, 12:04

Hello,

I’ve provided all the information. Can you check please?

Thank you

Marek (marek) 28 Apr 2017, 10:59

The issue is coming from your hosting provider.
The request of products should generate similar result like our server: http://venedor.promokit.eu/modules/pk_isotopesort/ajax.php?cID=21

But your server returns 404 page http://www.gomobile.am/modules/pk_isotopesort/ajax.php?cID=21

Please write to your hosting provider support about that

Tom Melon (tyomka1) 28 Apr 2017, 11:22

I am the owner of my server. Can you advise me exactly which confuguration (php, mods, security, apache) is wrong so that I can fix that?

Regards,
Aftyom

Marek (marek) 28 Apr 2017, 12:20

Unfortunately I don’t know exactly.
I just have such issue several times, and always it was solved by hosting support

Loading...