• Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.08.17, 23:34
  • Reason: Closed
  • Comment: Glad to help!

FS#10419 - bad translation cart summary

hello,

you can see the issue follow this steps:

1) use italian lang
2) buy something

when you are in the cart summary page, the lang turn in english (but I was in italian)

why?
thanks

This ticket does not depend on any other tickets.

andrea (mariomatto)
Monday, 22 May 2017, 16:55 GMT+2

Any news?

Marek (marek)
Monday, 22 May 2017, 18:13 GMT+2
Support Team

Hi Andrea.
Sorry for the delay.
I'm back to home right now from short vacation, and help you with the issue tomorrow. Hope it's not critical issue

andrea (mariomatto)
Monday, 22 May 2017, 18:19 GMT+2

Thank you Marek, sorry for stress :-) It's a bit critical because not every people can manage with english :D Have a rest, see you tomorrow!

Marek (marek)
Monday, 22 May 2017, 18:29 GMT+2
Support Team

Ok, I understood. I'll back to you in the morning

Marek (marek)
Tuesday, 23 May 2017, 11:35 GMT+2
Support Team

I'm back, and working on your issue right now

Marek (marek)
Tuesday, 23 May 2017, 12:02 GMT+2
Support Team

I have switched your shop to default prestashop theme, and it works the same. Maybe you remember about some options what you changed in back office? That would help me

andrea (mariomatto)
Tuesday, 23 May 2017, 12:11 GMT+2

I didn't change nothing :(

Url still remain in IT :

http://brunocenere.com/it/ordine?step=2

but the page using english language...

Marek (marek)
Tuesday, 23 May 2017, 12:59 GMT+2
Support Team

Yes, I see the issue. I'll try to investigate it more

andrea (mariomatto)
Thursday, 25 May 2017, 09:10 GMT+2

Any news? I need to fix it because customer are confused .. someone call ... and no one buy from site

Marek (marek)
Thursday, 25 May 2017, 11:57 GMT+2
Support Team

I have disabled "Friendly URL" in your back office, but it doesn't work ttp://awesomescreenshot.com/0416bbwe48

The issue is definitely with your prestashop configuration, try to apply to prestashop forum

Loading...