Support will be provided with delays until 3 October. We are sorry for the inconvenience.
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.08.17, 23:17
  • Reason: Closed
  • Comment: Glad to help!

FS#10524 - Specific prices EUR currency

Dear Marek,

you have made set up of specific prices on the product page and it works perfect in Czech currency (Kč) but when customer switch to EUR currency there are no right values.

An example:
https://www.obalarna.cz/krabicky-na-vysluzku/267-krabicka-na-vysluzku-svatebni-bila-s-motylkem-12x9x55-cm.html

Standard price: 0,56 EUR

Specific prices should be:
min. 20 pcs 0,52 EUR
min. 50 pcs 0,48 EUR
min. 100 pcs 0,44 EUR

but in the specific prices table there are different values and also standard prices are changing in the case of 20, 50, 100 pcs to strange numbers.

Can you please check?

Thank you in advance

This ticket does not depend on any other tickets.

Marek (marek)
Monday, 03 July 2017, 12:45 GMT+2
Support Team

Hi Stepanka.
Sorry for the delay, i'm on vacation right now.
I see the issue but I have no ideas how to fix. I'll try to find a solution as soon as possible.

Stepanka Odvarkova (Odvarkova)
Wednesday, 05 July 2017, 12:10 GMT+2

Hi Marek,
I understand, than I switched off EUR currency until your return back. When you would be available?

Stepanka Odvarkova (Odvarkova)
Saturday, 15 July 2017, 19:37 GMT+2

Hi Marek, please let me know when you would have a solution.
I am switching on EUR currency. Thank you in advance

Marek (marek)
Sunday, 16 July 2017, 20:38 GMT+2
Support Team

Hi Stepanka.
I'm sorry for the delay.
I have put to your theme default product page, but the issue is still exist. It means that is a bug in prestashop or something wrong with product price configuration in your back office.

Loading...