We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.10.17, 15:31
  • Reason: Closed
  • Comment: Glad to help!

Ticket #10664 - Instagram Feed Problem

Hello I set up the module exactly like the tutorial video but on frontpage is only the title instagram no images anywhere. Look here http://witp-test.eu/. I have filled all fields for INSTAGRAM PERSONAL DATA tab. Also When I press on quick access on alysum settings this shows up: [PrestaShop] Fatal error in module file: /var/www/vhosts/witp-test.eu/httpdocs/app/bootstrap.php.cache:3225 Uncaught SmartyException: Unable to load template file '/var/www/vhosts/witp-test.eu/httpdocs/modules/pk_themesettings/views/admin/controllers/.tpl' in '/var/www/vhosts/witp-test.eu/httpdocs/modules/pk_themesettings/views/admin/main.tpl' in /var/www/vhosts/witp-test.eu/httpdocs/vendor/prestashop/smarty/sysplugins/smarty_internal_templatebase.php:129 Stack trace: #0 /var/www/vhosts/witp-test.eu/httpdocs/vendor/prestashop/smarty/sysplugins/smarty_internal_template.php(303): Smarty_Internal_TemplateBase->fetch(Object(Smarty_Internal_Template), NULL, NULL, NULL, false, false, true) #1 /var/www/vhosts/witp-test.eu/httpdocs/app/cache/prod/smarty/compile/63/0e/d2/630ed20ba84533dd4d9cf17259feeaf60645194c.file.main.tpl.php(190): Smarty_Internal_Template->getSubTemplate('/var/www/vhosts...', NULL, NULL, 0, NULL, Array, 0) #2 /var/www/vhosts/witp-test.eu/httpdocs/vendor/prestashop/smarty/sysplugins/smarty_internal_templatebase.php(188): content_598db93d5c99c8_40568179(Object(Smarty_Internal_Template)) #3 /var/www/vhosts

This ticket does not depend on any other tickets.

Marek (marek) 12 Aug 2017, 12:30

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Andreas Andreadis (andiraklis) 04 Sep 2017, 16:57

I fill out all necessary fields .Please look it.

Andreas Andreadis (andiraklis) 05 Sep 2017, 17:11

I see you fixed the problem with the quick access but the instagram still have problem ,also one another thing I see now is when I insert greek content on Promokit Text Block , after save is changed to '??????' . Check it please. Thanks

Marek (marek) 05 Sep 2017, 22:51

Text Block issue has been fixed. Regarding the Instagram it's not fixed yet, but I'm trying to find a solution

Andreas Andreadis (andiraklis) 07 Sep 2017, 14:36

Also tell me something else , is included on this theme label like product on sale , out of stock (like the new product)?

Marek (marek) 07 Sep 2017, 14:45

Hi Andreas. I'm not sure. try to enable necessary labels, and if you will have any problems, just let me know

Andreas Andreadis (andiraklis) 07 Sep 2017, 15:01

From where can I enable the labels for products list page? Also I found a bug , look this product http://witp-test.eu/t-shirts/52-101-t-shirt-white-with-prints-ss1720-2101001000452.html#/2--s If you choose another size on dropdown is getting you back the last one .

Marek (marek) 07 Sep 2017, 15:10

I suppose zero price is the reason http://awesomescreenshot.com/0cc6d9do02 Here is "On Sale" label http://awesomescreenshot.com/01b6d9dr83

Andreas Andreadis (andiraklis) 07 Sep 2017, 15:43

Ok for the sale badge, but for the price I changed it and now is not zero and I still have the problem.

Marek (marek) 08 Sep 2017, 11:42

Could you please create an account for me to connect through FTP? It's hard to manage files in browser

Andreas Andreadis (andiraklis) 13 Sep 2017, 12:14

Ok check again the login details for ftp .

Marek (marek) 13 Sep 2017, 14:11

Something wrong with your product settings. I have created new product and there is all works fine http://witp-test.eu/Αρχική/189-499-test.html

Andreas Andreadis (andiraklis) 13 Sep 2017, 15:00

Like what setting ? Can you find exactly where is the problem ?

Marek (marek) 13 Sep 2017, 15:01

I don't know. Just try to add new product manually and you will see all works fine

Andreas Andreadis (andiraklis) 13 Sep 2017, 15:14

Ok even if it works with the new products I have to add them again manually , is about 181 products. Long work. Please can me provide me with some solution?

Marek (marek) 13 Sep 2017, 15:16

But that is not the theme issue. It's a question of prestashop product configuration. I have tried to see the difference between new product and old one, but no success

Andreas Andreadis (andiraklis) 13 Sep 2017, 15:26

Yes I know is not theme problem anymore but just if you know some solution like export import products on prestashop.

Marek (marek) 13 Sep 2017, 16:02

I have tried to see the difference between that product what I have added and your products, but unfortunately, I didn't found anything. try to compare yourself, maybe you will find something