We offer professional Design CustomizationCreate a Ticket
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.10.17, 15:38
  • Reason: Closed
  • Comment: Glad to help!

FS#10830 - You can not see the product images

Good afternoon, I installed a demo of yours and everything, the images of the products are also uploaded well, but then the images are not displayed in the online store. I attach an image.

This ticket does not depend on any other tickets.

Marek (marek)
Thursday, 21 September 2017, 22:44 GMT+1
Support Team

Hi Daniel. Try to disable "Lazy Load" feature. Or follow requirements for that feature https://alysum5.promokit.eu/documentation/#!/general_settings

Daniel (dani18bj)
Thursday, 21 September 2017, 22:49 GMT+1
Marek (marek)
Thursday, 21 September 2017, 22:53 GMT+1
Support Team

Have you tried to regenerate all images?

Daniel (dani18bj)
Thursday, 21 September 2017, 22:56 GMT+1

Yes, I have already done it several times. The website is aloiss.com

Marek (marek)
Thursday, 21 September 2017, 22:59 GMT+1
Support Team

I see wrong image path. Please switch your shop back to "Classic" theme and check the issue there

Daniel (dani18bj)
Thursday, 21 September 2017, 23:04 GMT+1

I have changed the subject to classic and the image remains the same. I have also regenerated thumbnails.

Marek (marek)
Thursday, 21 September 2017, 23:06 GMT+1
Support Team

I can advise you to reinstall your prestashop. That is not theme issue

Daniel (dani18bj)
Friday, 22 September 2017, 08:48 GMT+1

I have reinstalled the prestashop and theme. The problem now appears when uploading new products, images within a category if they are seen, but on the home page are not seen. What I can do?

Marek (marek)
Friday, 22 September 2017, 12:01 GMT+1
Support Team

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office to check out prestashop settings

Daniel (dani18bj)
Friday, 22 September 2017, 12:10 GMT+1

Okay, I've already filled in all the data

Marek (marek)
Friday, 22 September 2017, 12:42 GMT+1
Support Team

As I can see your images works fine now

Daniel (dani18bj)
Friday, 22 September 2017, 12:55 GMT+1

Ok, now when I go to Catalog -> Products -> I only have one product. However, in the visualization of the web they appear more. Why do not all products come out as before?

Daniel (dani18bj)
Friday, 22 September 2017, 12:56 GMT+1

do not pay attention to the last comment

Marek (marek)
Friday, 22 September 2017, 12:56 GMT+1
Support Team

Something strange is going on in your back office, and it's not related to the theme

Loading...