We offer professional Design CustomizationCreate a Ticket
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.10.17, 15:47
  • Reason: Closed
  • Comment: Glad to help!

FS#10881 - Faceted Navigation problem

Another problematic issue. I am adding screenshot. How can I change it to bigger amounts of money? I would like to have for expample: 1. lowest price - 49,99 2. 50 - 79,99 3. 80 - 120,00 4. etc.

   1345.JPG (29.1 KiB)

This ticket does not depend on any other tickets.

Lukas Pisario (pisario)
Monday, 02 October 2017, 23:10 GMT+1

Another issue :( Filter is showing netto products. When I change it in config to price with tax, module is not showing at all..

Marek (marek)
Monday, 02 October 2017, 23:13 GMT+1
Support Team

Hi Lukas, That is default prestashop module, all issues with that is not related to the theme. You can switch to default "Classic" theme to make sure it works the same, or not.

Lukas Pisario (pisario)
Monday, 02 October 2017, 23:17 GMT+1

Ok can You fix it for an additional payment? Is it another way to contact?

Marek (marek)
Monday, 02 October 2017, 23:20 GMT+1
Support Team

Unfortunately, I can't fix default prestashop modules. The best way is to apply to their support, but you need to make sure the issue is present in the Classic theme as well.

Marek (marek)
Monday, 02 October 2017, 23:21 GMT+1
Support Team

We can contact through support only

Lukas Pisario (pisario)
Monday, 02 October 2017, 23:46 GMT+1

Ok thank You. I think this is after themes side. Screenshot

Marek (marek)
Monday, 02 October 2017, 23:47 GMT+1
Support Team

Yes, I know about that issue, and fix it as soon as possible

Marek (marek)
Tuesday, 03 October 2017, 12:00 GMT+1
Support Team

The issue has been fixed. Please check it out

Lukas Pisario (pisario)
Tuesday, 03 October 2017, 12:02 GMT+1

No it is not.

   12.JPG (52.7 KiB)
Marek (marek)
Tuesday, 03 October 2017, 12:05 GMT+1
Support Team

Sorry, now it works

Loading...