• Status: Assigned

FS#10902 - Checkout button does not work-error message received

Hi, please find the error message some customers received in various browsers when clicking on Checkout button. But not every customer receive this message, I dont understand what does this depend on. Could you please help us? Thank you.

This ticket does not depend on any other tickets.

Marek (marek)
Thursday, 05 October 2017, 17:36 GMT+2
Support Team

I'm looking for solution, don't worry

Marek (marek)
Thursday, 05 October 2017, 22:13 GMT+2
Support Team

Hi, Tomas.
I have tried get reproduce the error but it always works correctly. We have to look into the "error log" file to find out the reason

Tomas Stopka (100peck)
Friday, 06 October 2017, 17:16 GMT+2

Ok, do you have access to the error log? or is it somewhere else on server?

Marek (marek)
Friday, 06 October 2017, 17:21 GMT+2
Support Team

I need to know the path to the file of error logs

Tomas Stopka (100peck)
Sunday, 08 October 2017, 16:16 GMT+2

Hi Marek, I'v found the log message: Frontcontroller::init - Cart cannot be loaded or an order has already been placed using this cart. I'v been looking for a solution but what i'v found is that it could be problem of some cart module?? I dont know...

Marek (marek)
Monday, 09 October 2017, 11:08 GMT+2
Support Team

I can advise you the following:
- Go to your BO and enable these three options http://awesomescreenshot.com/0df6dsfn61

- try to place an order
Let me know the result

Tomas Stopka (100peck)
Monday, 09 October 2017, 12:39 GMT+2

Hi Marek, all these three options have been disabled since we started using presta 1.7. This error does not happen to every customer, just some of them told me about this problem and I dont know how to repeat this error because for me it works well. One customer told me she received this error on every web browser and on PC and cell phone too.

Marek (marek)
Monday, 09 October 2017, 23:01 GMT+2
Support Team

Could you please enable those three options and ask your customer to check out the issue.
For me all working fine and I don't see the issue

Tomas Stopka (100peck)
Monday, 09 October 2017, 23:19 GMT+2

Hi Marek, i'v enabled only two of these options because when the first one is enabled the main page is blank.

Marek (marek)
Monday, 09 October 2017, 23:21 GMT+2
Support Team

That is the most important option because it allows us to understand if some module affects on the theme behavior. But ok, I'll try more with different browsers and systems

Marek (marek)
Wednesday, 11 October 2017, 12:57 GMT+2
Support Team

Hi Tomas.
I have tried following combinations:
Macos: Safari, Chrome, Firefox
Windows: Edge, Chrome, Firefox

And it always worked.

Maybe it depends on delivery method because I always choosed "Osobní odběr Frýdek-Místek - bankovní převod"

Tomas Stopka (100peck)
Wednesday, 11 October 2017, 13:44 GMT+2

Hi Marek, the problem with error happens when you are trying to go to order in frontend. So if you are filling the from with user details, shipping etc. you are behind that error. Unfortunately I never managed to repeat this error. Actually I am not sure if this error is still showing or not. I need to check it with the customer who claimed that error.

Marek (marek)
Wednesday, 11 October 2017, 13:48 GMT+2
Support Team
Tomas Stopka (100peck)
Wednesday, 11 October 2017, 21:37 GMT+2

No no, whenever you want to go to the order...so when you put some item to cart and click order now..

Loading...