We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.12.17, 12:13
  • Reason: No answer from a customer

FS#10923 - Full page slider on mobile

hi,

The page text is not responding correctly please check on iphone : http://finezine.com/content/17-maison-finezine

I can’t modify the order of the slides from back office - even I move them, it is not saved on back office.

Ticket dependencies (view graph):

Marek (marek) 09 Oct 2017, 19:33

I see the issue and working on that

Marek (marek) 09 Oct 2017, 19:56

Did you edit any theme files last time? As I can see the issue is not on mobile only

amal benkirane (allwikan) 10 Oct 2017, 02:38

What type of issues please ? you were able to fix ?

Marek (marek) 10 Oct 2017, 11:27

Sorry, that was my mistake, I just opened wrong URL http://finezine.ma

Marek (marek) 10 Oct 2017, 11:34

I'll add this ticket to a TODO list to fix order in the next theme version

amal benkirane (allwikan) 28 Oct 2017, 12:16

Hi, Any possibility to get a quick fix for this 1.6 version on my website ?

Marek (marek) 28 Oct 2017, 12:38

Do you want slider images to cover the whole screen?

Loading...