We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.12.17, 12:11
  • Reason: Closed
  • Comment: Glad to help!

FS#10986 - Tax problem

Hello Marek,

We sent email you one week ago but we did not receive your response. Therefore, I am opening a ticket. Our problem is taxes are not working. Our system is when our customer choose their location, cost of shipment and taxes are changing according these locations. Cost of shipments are working but taxes are NEVER working. We are waiting your email for one week but there is no response. If you fix this problem, I will appreciate you.

Our emails are: [email protected]

                     [email protected]

Kind Regards,
Ali Kasap

Tax.png (88.1 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 26 Oct 2017, 13:45

Hi, Ali. Are you sure you have correctly configured your taxes in the BO?

Ali Kasap (alikasap) 26 Oct 2017, 13:55

Hi Marek, Yes, we did but it is not working.

Marek (marek) 26 Oct 2017, 13:56

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Ali Kasap (alikasap) 26 Oct 2017, 14:13

Hello Marek, We filled out the form. Please check it.

Marek (marek) 26 Oct 2017, 14:47

I just uploaded original files from Classic theme, just to see how it works, and the issue is still there. It means the solution is in your BO tax configuration http://awesomescreenshot.com/09b6e2rf89

Ali Kasap (alikasap) 26 Oct 2017, 14:49

Is it working now?

Ali Kasap (alikasap) 26 Oct 2017, 14:54

It is not working Marek. Moreover, if you look the left menus, you did worse. Finally, what will you do?

Adsız2.png (67.9 KiB)
Marek (marek) 26 Oct 2017, 14:56

I just show you that it works the same with default prestashop files as well as Alysum theme. I'll take it back

Ali Kasap (alikasap) 26 Oct 2017, 15:00

Marek, I accept it. Just show me taxes and fix the left menu (older version). Now, I can not sell items because taxes are not working.

Marek (marek) 26 Oct 2017, 15:12

I just checked out once again and my decision is the same, it's not a theme problem, you have to configure taxes correctly in you back office

Ali Kasap (alikasap) 26 Oct 2017, 15:15

We tried everything but we could not fix the problem. Can't you fix this problem?

Marek (marek) 26 Oct 2017, 15:18

I'm not a master in prestashop back office configuration. I suppose will be faster for you to ask prestashop support about that

Ali Kasap (alikasap) 26 Oct 2017, 15:19

Thank you Marek

Marek (marek) 26 Oct 2017, 15:22

No problem. I would help you if I know where exactly to look for. I have checked out data into the prestashop core and there is "0" in the tax field. It means something wrong configured in the back office

Ali Kasap (alikasap) 26 Oct 2017, 15:23

Marek, after your enter our panel, the theme changed. There was left menu but now no menu. The home banner slider was smaller now bigger. Now, everything big. Can you change the first condition which you saw you?

Marek (marek) 26 Oct 2017, 15:24

Yes, sorry. It's fixed now

Ali Kasap (alikasap) 26 Oct 2017, 15:25

Thank you for fixed menu and suggested "0" in the tax field.

Ali Kasap (alikasap) 26 Oct 2017, 15:28

Marek, where is the "0" tax field in which menu? or what is title of menu?

Marek (marek) 26 Oct 2017, 15:29

I seem not clearly explained. It's not in the menu it's in the prestashop code

Ali Kasap (alikasap) 26 Oct 2017, 15:31

I understand but where this code?

Marek (marek) 26 Oct 2017, 15:32

Open the file <code>/public_html/themes/alysum/templates/checkout/_partials/cart-detailed-totals.tpl</code> add following code to any place to see it: <code>{$cart.subtotals|print_r}</code>

Ali Kasap (alikasap) 26 Oct 2017, 15:47

Hi Marek, Sorry for writing you again. However, really I don't understand very well. We could not fix tax problem. What is your suggestion? How we can solve this problem? You have our all informations. If you canalize or conduct me, I want to fix this problem as soon as possible. Thank you.

Marek (marek) 26 Oct 2017, 15:49

I have no solution. Try to ask prestashop support about that. That is not theme issue

Loading...