We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 27.11.17, 12:03
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11006 - Image setting Problem.Help me.

Hi
I am denis.
I have 2problem about Image setting.
My big image size is 800x1062pixel.
I check the enlarge on the product page, the size does not fit.
I do not know how to setting images size.
Plz check the my site product page(tanilag.fr)&image.
Plz Help me.

My image setting.PNG (32.7 KiB)
zoom problem.jpg (477.5 KiB)
Quick View Mode Problem.jpg (238.2 KiB)
main product list problem.jpg (267.1 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 30 Oct 2017, 17:53

What is the dimension of the image what you have uploaded?

Denis (dleogh81) 30 Oct 2017, 18:16

image size is 800x1062

Marek (marek) 30 Oct 2017, 18:17

Could you please send it to me to check?

Denis (dleogh81) 30 Oct 2017, 18:19

OKAY

411ch26_1c_No01&02_01.jpg (482.6 KiB)
411ch26_1c_No01&02_02.jpg (372.8 KiB)
411ch26_1c_No01&02_03.jpg (471.8 KiB)
411ch26_1c_No01&02_04.jpg (576.2 KiB)
411ch26_1c_No01&02_05.jpg (488.5 KiB)
Marek (marek) 30 Oct 2017, 18:24

Yes, it's ok. Have you already tried to regenerate your images?

Denis (dleogh81) 30 Oct 2017, 19:17

OK. Now i tried upload. https://tanilag.fr/en/13-muffler?page=2 Product Title : test But can not fixed. plz Check the jpg. Help me!

Product List_01.PNG (769.9 KiB)
Quick View Mode Problem_01.PNG (409.2 KiB)
Product List_02.PNG (295.8 KiB)
Marek (marek) 30 Oct 2017, 19:22

It's not a theme issue. You just have an image with borders on the top and bottom https://tanilag.fr/375-large_default/test.jpg

Denis (dleogh81) 30 Oct 2017, 19:36

Oh~okay!Thank you. Now fixed. But how about this?Quick view mode. ??

overlap.PNG (488.8 KiB)
Marek (marek) 30 Oct 2017, 19:38

Maybe it's a cache issue? because all looks fine for me http://awesomescreenshot.com/0c66e50s78

Denis (dleogh81) 30 Oct 2017, 19:47

I checked internet explorer. Safari, Crome, but not fixed. What should I do with the cache?

Marek (marek) 30 Oct 2017, 19:49

ok, give me a link to page with the issue

Denis (dleogh81) 30 Oct 2017, 19:57

Sorryㅜㅜ What about links should I send to you?

Marek (marek) 30 Oct 2017, 19:58

Where I have to see the issue?

Denis (dleogh81) 30 Oct 2017, 19:58

title : test https://tanilag.fr/en/17-coloured

Marek (marek) 30 Oct 2017, 19:59

Can I see it on any product page?

Denis (dleogh81) 30 Oct 2017, 20:00

and All product quick view is same problem.

Marek (marek) 30 Oct 2017, 20:04

It still looks fine for me. Tested in Chrome, Safari and Firefox
media.promokit.euscreenshotsscreencloudscreenshot20171030_200309.jpg

I only see the issue in quick view mode

Denis (dleogh81) 30 Oct 2017, 20:11

is this quick view mode? Maybe u r connect product page.

Quick View Mode_02.PNG (109.5 KiB)
Quick View Mode_01.PNG (619.2 KiB)
Denis (dleogh81) 30 Oct 2017, 20:30

your pic is no quickview move view image . Check my image. Click icon in the product list image.

Quick View Mode_01.PNG (619.2 KiB)
Quick View Mode_02.PNG (109.5 KiB)
Marek (marek) 31 Oct 2017, 09:53

The issue has been fixed. Please check it out

Fábio Veloso (veloso.fabio) 25 Nov 2017, 19:08

Hello, I think that I have the same issue.

I regenerate all the images... and the issue persists!

In my category page the size of the image isn't equal to the rest, I have two grey borders up and down the image. In the quick view mode I have the same issue as Denis, with a right border of the image, and a grey border up and down the image. And in the product page I have two "new" grey borders, up and down.

See the images...

Captura de ecrã 2017-11-25, ... (272.7 KiB)
Captura de ecrã 2017-11-25, ... (84.3 KiB)
Captura de ecrã 2017-11-25, ... (208.6 KiB)
Básico Plumon 1.jpg (171.3 KiB)
Marek (marek) 26 Nov 2017, 12:13

Could you please check зкщзщкешщты od your original images which were uploaded. You must have the same proportions as defined in your back office.

Fábio Veloso (veloso.fabio) 26 Nov 2017, 22:34

Hello MareK,

I managed the proportions and now the image its ok in the categories page and in the product page... 1000X1300. But the problem persists with the quick view image. I made two print screans and it seams that the problem is the class "prod-image-zoom smooth500".

If you see the images I unselected the background image and I got what I want...

Captura de ecrã 2017-11-26, ... (314.4 KiB)
Captura de ecrã 2017-11-26, ... (308.3 KiB)
Marek (marek) 27 Nov 2017, 12:03

Hi, Fabio.
Please create a separated ticket.

Loading...