We offer professional Design CustomizationCreate a Ticket
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 19.11.17, 12:25
  • Reason: Closed
  • Comment: Glad to help!

FS#11014 - Venedor theme hacked

Hi there,

my Prestashop installation is hacked. There is a code addition in module pk_flexmenu/ajax/upload.php (pk_flexmenu 1.4.6 in Prestashop 1.6.0.14). Can you help please? Can you provide new files?

Thank you!

Markus

This ticket does not depend on any other tickets.

Marek (marek)
Thursday, 02 November 2017, 11:24 GMT+1
Support Team

Hi, Markus. Sorry to hear that. I have prepared an update, if you want I can send it to you. Or I can install it for you myself.

Markus (Pluncker)
Thursday, 02 November 2017, 11:46 GMT+1

Thank you Marek, sending by email would be fine!

Marek (marek)
Thursday, 02 November 2017, 11:53 GMT+1
Support Team

Here are two fixed modules https://www.dropbox.com/s/2unjc0neho6cm3n/pk_flexmenu.zip?dl=0 https://www.dropbox.com/s/3w4o0u5i0boqm38/pk_vertflexmenu.zip?dl=0

Markus (Pluncker)
Thursday, 02 November 2017, 12:26 GMT+1

Thank you Marek, we also using pk_customlinks (2.2.2), pk_testimonials (1.5) and pk_themesettings (1.5.9). Are there any known vulnerabilities in them?

Marek (marek)
Thursday, 02 November 2017, 12:37 GMT+1
Support Team

No, the issue was only with menu

Loading...