We offer professional Design CustomizationCreate a Ticket
  • Status: Waiting on customer

FS#11043 - Blog and Review Problem

Hello Marek, I have 2 problems. 1. I want to show blog up menu and in the main page menu bottom part. 2. I want to remove the "add review" part but I could not find it. Thank you.

This ticket does not depend on any other tickets.

Marek (marek)
Tuesday, 07 November 2017, 22:42 GMT+1
Support Team

1. Go to the Theme settings and enable blog module anywhere you like http://awesomescreenshot.com/0896e9hj22 2. Just disable "Product Comments" module

Ali Kasap (alikasap)
Tuesday, 07 November 2017, 23:00 GMT+1

Hi Marek, The product comment is diasble but it is looking on the website. I don't know why and the xipblog is not there. I can not see the theme menu

Marek (marek)
Wednesday, 08 November 2017, 10:54 GMT+1
Support Team

No, you have to disable the module, not the option in the module. As for blog issue, I can't clearly understand what do you want to do. - display blog link in your menu? - Display blog posts on the home page?

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 11:00 GMT+1

Hello Marek, I want to show blogs on the top menu and the main page bottom part. Moreover, I want to add contact part on the photo. When the you click contact part, I want to write my company full address, numbers and google map. Lastly, I disabled product comments on the panel it is looking on the website again. Please help me.

   Adsız.png (380.4 KiB)
Marek (marek)
Wednesday, 08 November 2017, 11:39 GMT+1
Support Team

Google Map key is missing http://awesomescreenshot.com/0886e9sv99 Comments still not disabled http://awesomescreenshot.com/0046e9sx44 Blog issue has been fixed

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 11:44 GMT+1

Hello Marek, I really thank you. I entered to shop parameters - contact - shop. I wrote each information including Latitude / Longitude. However, still is not showing. It is my last request from you? Please help this is last one.

   contact.png (116.4 KiB)
Marek (marek)
Wednesday, 08 November 2017, 11:52 GMT+1
Support Team

To get it working you have to add Google API key Google Map key is still missing http://awesomescreenshot.com/0886e9sv99

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 11:54 GMT+1

I really thank you. I will get it.

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 12:03 GMT+1

Actually,I am on theme settings but I could not google api key. Can you write step by step? I write on search bar but could not find again. Thank you.

   Adsız.png (111.1 KiB)
Marek (marek)
Wednesday, 08 November 2017, 12:16 GMT+1
Support Team

go to the Alysum Settings {{http://media.promokit.eu/screenshots/screencloud/screenshot20171108_121314.jpg}} Scroll down "General tab" http://awesomescreenshot.com/0116e9tr09 http://awesomescreenshot.com/0ef6e9tv55

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 12:19 GMT+1

Got it. Thank you.

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 12:23 GMT+1

I wrote the google api key and the will "contact us" part comes automatically?

Marek (marek)
Wednesday, 08 November 2017, 13:02 GMT+1
Support Team

I see the error in the google map config: The current URL loading the Google Maps JavaScript API has not been added to the list of allowed referrers. Please check the referrer settings of your API key on the Google Developers Console.

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 13:11 GMT+1

Hello Marek, I did it. It is Turkish but you can understand from the website confirms from google. I also did coordinate in shop parameters - contact - shops

   photo.png (47.4 KiB)
Marek (marek)
Wednesday, 08 November 2017, 21:31 GMT+1
Support Team

I still see the error: <code>Google Maps API error: RefererNotAllowedMapError https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error Your site URL to be authorized: https://quartzceramics.com/contact-us</code> Please check API settings once again. It must look like this http://awesomescreenshot.com/0c76ea4q57

Ali Kasap (alikasap)
Wednesday, 08 November 2017, 22:11 GMT+1

Can you check one more time?

   photo2.png (143.6 KiB)
Marek (marek)
Thursday, 09 November 2017, 10:53 GMT+1
Support Team

The URL is not correct. Please look carefully at my screenshot

Ali Kasap (alikasap)
Thursday, 09 November 2017, 14:17 GMT+1

I fixed exactly on same URL as you wanted. Can you check again?

   api.png (118.4 KiB)
Marek (marek)
Friday, 10 November 2017, 11:51 GMT+1
Support Team

Yes, I see. but the error is the same {{http://media.promokit.eu/screenshots/screencloud/screenshot20171110_114745.jpg}} It's not a theme issue. Something wrong with configuration. Do you use some external Google Maps module in your prestashop?

Ali Kasap (alikasap)
Friday, 10 November 2017, 12:02 GMT+1

We are not using any external google maps in our panel. You can check it too. If you research on google map "Quartz Ceramics" you can find too. I don't know, why it is not working. Have you ever seen same problem before?

   panel.png (175.6 KiB)
Marek (marek)
Friday, 10 November 2017, 13:10 GMT+1
Support Team

I see some modules what come with another theme. It can be a reason for some conflicts. Could you please disable all modules which you are not using?

Ali Kasap (alikasap)
Friday, 10 November 2017, 16:53 GMT+1

Marek, we checked and we could not find really. If you are sure about modules came from other theme, can you say me please so I can disable them.

Marek (marek)
Saturday, 11 November 2017, 10:57 GMT+1
Support Team

I can't know which modules you are using, and I can't disable them for you.

Ali Kasap (alikasap)
Saturday, 11 November 2017, 11:43 GMT+1

Marek, can not you check please?

Marek (marek)
Saturday, 11 November 2017, 11:45 GMT+1
Support Team

I have checked, but I don't know which modules you are using. Just disable ALL modules which you are not use

Loading...