We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 15.11.17, 18:45
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11075 - Ajax Error!!! parsererror Revolution Slider

Have Prestashop 1.7 and had the site and Revolution Slider working just fine.

But about a week ago I activated all of the CCC (smart cache for CSS, smart cacher for Javasript and Apache Optimization and since the slide did not work even after I turned them off which I did straight away.

I tried everything and as a last attempt I reset it in theme setting and when I went back in to try and configure, I get the Ajax Error!!! parsererror when I try and create a slide.

Please advise as we are just about to do a large campaign for christmas and expecting high traffic on the site shortly.

This ticket does not depend on any other tickets.

Marek (marek) 13 Nov 2017, 11:47

Hi, Sam.
Try to reset Revolution slider

Sam Ikinya (samikinya) 13 Nov 2017, 11:54

I did.. Thats when i started getting the Ajax error

Marek (marek) 13 Nov 2017, 12:31

strange. I’ll try to figure out what’s wrong

Sam Ikinya (samikinya) 13 Nov 2017, 12:41

Ok. Thank you. If it helps, it all begun when I activated all of the CCC so not sure if its a cache issue. Tried clearing the cache multiple times and still nothing.

Even trying to select a template in the template library gives the error “no data could be retrieved from the server. Please make sure that your website can connect to the themepunch servers.”

Marek (marek) 13 Nov 2017, 18:42

Try now, it should work

Sam Ikinya (samikinya) 14 Nov 2017, 10:02

Great, the Ajax error has gone and I can create sliders but still not showing up on the site for some reason ;(

Marek (marek) 14 Nov 2017, 10:23

You have to select the same hook in the slider settings which is enabled in “Theme Settings”

Sam Ikinya (samikinya) 14 Nov 2017, 10:48

Yes I have. Both displaytopcolumn

rev slider hook.PNG (50.5 KiB)
rev slider.PNG (85.9 KiB)
Marek (marek) 14 Nov 2017, 11:34

Something wrong with slider, I’ll try to fix it as soon as possible

Sam Ikinya (samikinya) 14 Nov 2017, 11:36

Thank you very much.

Marek (marek) 14 Nov 2017, 11:36

No problem, I’ll back to you soon

Sam Ikinya (samikinya) 15 Nov 2017, 10:37

Hi, I hope you are well.

Any luck? I ask because we need to go live with the campaign and christmas competition today at the latest

Marek (marek) 15 Nov 2017, 10:38

Yes, I remember. I’ll try to do my best to make it work.

Marek (marek) 15 Nov 2017, 15:36

Can I try to disable some modules just for test? I suppose it could be a conflict

Sam Ikinya (samikinya) 15 Nov 2017, 15:43

Ok.. You know your stuff so sure

Marek (marek) 15 Nov 2017, 15:50

So, I suppose the conflict is between slider and “Ve for PrestaShop”. Try to disable that module and see the result.

Sam Ikinya (samikinya) 15 Nov 2017, 16:04

Brilliant.. Works perfect. Just deleted it. Dont want the headache

THANK YOU VERY MUCH!! Support is always great!

Marek (marek) 15 Nov 2017, 16:05

No problem! Good luck!

Sam Ikinya (samikinya) 15 Nov 2017, 18:17

Thank you very much.

Loading...