We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.12.17, 13:17
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11186 - Menu voice selected by default

Hello, in homepage, i have one of voice of menu in a different color (the same if i’m in that page) but i’m in homepage.
You can see attachment.
Please fix it, this appear after one on last ticket...

Schermata 2017-11-30 alle 23.... (1.23 MiB)

This ticket does not depend on any other tickets.

Marek (marek) 01 Dec 2017, 07:07

Diego (aircrescio) 01 Dec 2017, 07:43

No, text color is ok... the problem is button color...
Natale must be red, but with no #8fd0cc background.

Marek (marek) 01 Dec 2017, 14:41

I suppose it will be useful for you to know how to use Developer Tools in your browser. Look at this video: https://www.youtube.com/watch?v=wcFnnxfA70g&t=29s

As for your question, the code is following:

.id_menu11 {
Diego (aircrescio) 19 Dec 2017, 16:12

Hello, i have a problem...your website say to me that support was expired, but i just buy renew of support as you can see in attachment.

Marek (marek) 20 Dec 2017, 11:18

Yes, because you have to update your profile https://support.promokit.eu/index.php?do=myprofile