We offer professional Design/Code Customisation and Website Optimisation ServiceRequest Service
  • Status: Waiting on customer

FS#11269 - Responsive question

Hi Marek,

When I connet from mobil to the web site, the revolution slider isn’t doing good, only one slide appears correctly, and the others the writting is unreading
how can we fix this ?

Thank you

This ticket does not depend on any other tickets.

Marek (marek)
Thursday, 14 December 2017, 13:56 GMT+1
Support Team

Hi, MelN.
It looks like this for me:

Could you please tell me what's wrong?

MelN (MelicaN)
Thursday, 14 December 2017, 13:59 GMT+1

Hello Marek,

The first Slide is good but try the second one and third one...

Marek (marek)
Thursday, 14 December 2017, 13:59 GMT+1
Support Team

Yes, I see now, give me a moment

Marek (marek)
Thursday, 14 December 2017, 14:15 GMT+1
Support Team

Looks like is a slider configuration, because our demo works fine. Unfortunately I didn't found what exactly I have to manage.
Could you please create new slider just for test?

MelN (MelicaN)
Thursday, 14 December 2017, 14:35 GMT+1

OK, I hope it not because of long text on the slides...

Marek (marek)
Thursday, 14 December 2017, 14:38 GMT+1
Support Team

Let me know what you will figure out

MelN (MelicaN)
Thursday, 14 December 2017, 14:39 GMT+1

Ok I will get back to you

Marek (marek)
Thursday, 28 December 2017, 12:15 GMT+1
Support Team

Do you have any news here?

MelN (MelicaN)
Thursday, 28 December 2017, 12:21 GMT+1

Hi Marek,
I still have same probleme when I connect from mobile... the slide texte not appears correctly

Marek (marek)
Thursday, 28 December 2017, 12:27 GMT+1
Support Team

I have only one idea. Could you please create a new slider with two simple slides. If it will work fine you can make it the saem like your current one. Yes, it will take some time, but I don't see another solution

MelN (MelicaN)
Thursday, 28 December 2017, 12:39 GMT+1

Ok, I will do a test and let you know
Thanks

MelN (MelicaN)
Wednesday, 03 January 2018, 00:30 GMT+1

I Marek,

I tried new slides and it's ok on mobile so I remove the old one...
Now it's about image category which are not appear on mobile...

Marek (marek)
Wednesday, 03 January 2018, 14:00 GMT+1
Support Team

Give me a link to category page where I can see the issue

Loading...