We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 05.02.18, 10:00
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11305 - Issues related to flex menu, contact form and theme appearance.

Dear Sir/Madam,

   We have your "Alysum theme" for our site, but facing many problems in configuring it in our site. 

List of Issues :

  • When I try to create the main menu for header using flex menu “add new option” it is not accepting any category or any option from the list and not even able to edit the predefined “Home tab” in flex menu. If I create the menu using main menu module it gives me very bad appearance in the site as shown in the file attached.
  • When I try to submit the contact form it shows me an error as “Please select a subject from the list provided.” But to select the subject there is not list provided. (screen shot in the attached file).
  • Google Map is also not working properly., Its not showing the address in the map even after setting the Google API key.
  • When I set any theme for my site as “Classic” or any other for the base theme for my site then it sets some other theme as the base theme. It is setting any random theme appearance(complex/ old style etc) from “Alysum theme”.

Resolve this above issues as keeping it at higher priority.

Awaiting for your reply.
“youshopin.com” Team


Problems.docx (653.2 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 21 Dec 2017, 12:23

Hi, Nishant.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Marek (marek) 26 Dec 2017, 10:24

1. There is a problem with files permissions. You can find a solution here https://alysum5.promokit.eu/documentation/#faq. Please ask your hosting support to help you with that.
2. Look like you have to configure your contact form. Find more information here https://alysum5.promokit.eu/documentation/#faq

3. Please make sure you have Google Maps API Key in the Theme Settings module
4. Yes, it is

Nishant (nishalps) 28 Dec 2017, 10:15

I followed all the steps as per in documentation and you said but still I'm facing same problem.

Marek (marek) 28 Dec 2017, 11:29

Which problem do you mean? menu?

Nishant (nishalps) 29 Dec 2017, 12:41

Menu, contact form, google map, theme appearence.

Marek (marek) 29 Dec 2017, 18:45

ok.
1. You server blocks menu request to database through the file http://www.youshopin.com/modules/pk_flexmenu/ajax/queries.php

Please ask your hosting to unblock it.

2 and 3. But As I can see the map works fine and address is changed http://awesomescreenshot.com/0f66eza872

Nishant (nishalps) 30 Dec 2017, 11:43

Google map is not showing the address for my configured latitude and longitude.

Nishant (nishalps) 30 Dec 2017, 11:46

what do you mean by unblock or how to unblock because I have my own server and I am server admin, How can i block a particular page on the server. As I can see there is no block given to this particular page and it is accessible.

Also I know i can see map but the lat long what is added is not appearing, it is showing by default other country lat long.

Marek (marek) 30 Dec 2017, 13:39

Just describe that to your hosting support, they must know how to fix that. As for address, you have to change address in the Shop parameters > contact like described here https://alysum5.promokit.eu/documentation/#faq

Nishant (nishalps) 06 Jan 2018, 14:35

Hello Marek,
I have shared you admin login as well as ftp login
My last replayed asked you a question which page is blocked on the server. how can a particular page can be blocked at the server as there are so many sites hosted on the server.
Secondly I had asked you question about contact page showing wrong lat long.
we have already updated our current lat long in shop parameter contact module. and there is no other setting apart from this. for this also you are saying to ask to hosting guys. I can show you 100 sites on this server where maps are running properly with proper lat long

Marek (marek) 07 Jan 2018, 13:47

We have ready new menu for alysum, andI can install it for you.
As for google map, it doesn't matter how many websites you have worked. The reason why your map is not working is because it's used addess, but not lat and lng, see this http://awesomescreenshot.com/00f6f28g22

Nishant (nishalps) 08 Jan 2018, 09:58

Yes Please install it.
And as told by you, for google map it uses address instead of lat and lng, I have done that setting too, as you can see in this attached file address is setted of "Mumbai- India" but still it is showing default address other country.
As told earlier my contact form is also not working, it shows me an error as "Please select a subject from the list provided." but form where should the subject be selected as there is no list of subject provided on screen.
And what about the theme appearance, if I select one theme why it sets the appearance of some other theme template from alysum.?

resolve this above issues as soon as possible.

contact-form-not-working.jpg (100.7 KiB)
Nishant (nishalps) 08 Jan 2018, 10:00

screen shot of address setted for google map. still displaying map of default address.

address.jpg (138.7 KiB)
Marek (marek) 08 Jan 2018, 12:44

New menu has been installed, but require changes in the Theme settings module to allow you ta manage. I need access through FTP to do that. Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile

as for google maps, it works fine for me http://awesomescreenshot.com/0d06f2l3d7

Nishant (nishalps) 08 Jan 2018, 14:48

google map is working but the issue is map is not showing the address for my configured address. It is showing for Islamabad not for mumbai-india. I want my site to show my address not of Islamabad. See my address there and check on map getting displayed. Its different.
In my profile all of the fields are already filled., no field are empty. so you can access it and do the further processing.

Marek (marek) 09 Jan 2018, 12:34

Ok, I see. I need access to your server through FTP to try to fix it

Nishant (nishalps) 15 Jan 2018, 14:52

During the issue of ticket i have already shared the login with your team, as while submitting the form it asked me all the question.
now why you asking the login credentials again.

Marek (marek) 16 Jan 2018, 00:04

There is no access to your server via FTP in your profile, please check that out

Nishant (nishalps) 19 Jan 2018, 12:22

FTP details :-
http://www.youshopin.com/cpanel/ Uname - youshopin
Password - F?4bp][d6lty

Please solve my listed problems as soon as possible.

Marek (marek) 19 Jan 2018, 12:40

Here is what I see by the link

Sumeet (srtrend) 20 Jan 2018, 08:33

I don’t know why you are prolonging the ticket. Is this window was new for a developer. You can simply press show details and proceed with to the website. If you still couldn’t understood then you should connected via FTP. To resolve a small issue we are following over a month now. I think it was my big mistake buying you template. If this time issue is not solved it will write negative feedback against your Template and also when I register the ticket it asked me all credentials

Marek (marek) 20 Jan 2018, 12:52

The issue has been fixed. Please check it out

Nishant (nishalps) 05 Feb 2018, 06:54

My contact form is still not working, its showing an error.

Marek (marek) 05 Feb 2018, 10:00

You had missed contact in your back office

Loading...