We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Opened by: SAMBA (JL)
  • Open Date: 25.12.17, 17:41
  • Closed by: Marek (marek)
  • Closed on: 02.02.18, 15:45
  • Reason: No answer from a customer

Ticket #11318 - pk_BannerCarrousel, blog, contact_détail (footer) and Url_Rewriting


I have some difficulties with this theme :

The pk_bannercarrousel module is not responsive on mobile. only the first image is displayed.

I can not configure the blog module:
- display 2 news on the homepage.
- put a blog link on the navigation bar that leads to the list of blog posts.

I do not see or manage or modify the data in this module.
I looked without finding the solution in PARAMATRE BOUTIQUE> CONTACT / SHOPS

When I enable the option URL_rewriting in prestashop shop parameter> traffic & seo product images do not display. but the links remain clickable. And when I click on these links I get a server error.
Url rewriting is enabled on my server.

Can you help me on these different points please.

This ticket does not depend on any other tickets.

Marek (marek) 26 Dec 2017, 18:01

Hi Samba.
1. banner fixed.
2a. Blog is enabled now http://media.promokit.eu/screenshots/monosnap/scr_20171226_175300.png

2b. Done.
3. http://media.promokit.eu/screenshots/monosnap/scr_20171226_175950.png

4. The issue is not related to the theme. Please apply to your hosting support