We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 15.01.18, 13:26
  • Reason: Closed
  • Comment: Last question is a duplication of other ticket

Ticket #11335 - pop up message-

Hi,

Some problems have arisen that we do not know how to solve:

1. Pop up startup, we have configured it but we don’t know how to activate it. I have configured the pk_popup and I have the module in the hook in display header and reader.
(attached images: 01,02,03)

2. the lookbook module, is not responsive on the mobile phone.
(attached photo: 04)

3. If you click on “custom toppers” in the mobile phone, the images are cut off.
(attached photo: 05)

4. if you click on the products in the list, instead of grid images go wrong.
(attached photo: 06)

5. The mark bar (we only have 3) we can not redirect it to the pages we want, gives us error.
(attached photo: 07,08)

See if we can work it out,
Thank you very much for antenamo
Greetings
Laura

01.png (226.6 KiB)
02.png (121.7 KiB)
03.png (141.9 KiB)
04.jpg (69.5 KiB)
05.png (612.4 KiB)
06.jpg (81.8 KiB)
07.png (99.1 KiB)
08.png (105.9 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 29 Dec 2017, 19:36

Hi, happy gestion.
I'm not able to connect to your server

Laura (gestionhappy) 29 Dec 2017, 23:33

Hi!
We've already checked the access, you could log in.
Sorry for the delay.

Thank you very much
Laura

Marek (marek) 02 Jan 2018, 17:40

1. Fixed
2. Fixed
3. Fixed
4. Looks ok for me
6. Strange issue, hope to find a fix soon

Laura (gestionhappy) 04 Jan 2018, 11:22

Hello, happy New Year!
Thanks for the arrangements, but still, we see some mistakes:
1. Fixed-OK
2. Fixed-OK

3. Fixed-
Cut images from some mobile phones continue to appear.
Attached 3 images.

4. Looks ok for me-
Point 4 is still there, (from mobile phone), if you get into for example CUSTOMIZED TOPPERS, you get the products by default in grid, but if you click on list, they are cut. Attached image 04.

5. Strange issue, hope to find a fix soon,
Okay, thank you very much. When you know something, you tell us.

I have some other things to tell you, I'll open you another ticket to not mix up issues.

Thank you very much
Laura

03-IMG-20180104-WA0004.jpg (102.8 KiB)
03-IMG-20180104-WA0005.jpg (80.5 KiB)
03-IMG-20180104-WA0006.jpg (87.3 KiB)
04-Screenshot_2018-01-04-10-1... (652.6 KiB)
Marek (marek) 04 Jan 2018, 21:21

3. I just check that issue on my phone and all looks fine. Maybe it's a cache issue on your side?
4. The same
5. also looks fine

Laura (gestionhappy) 07 Jan 2018, 21:15

Hi,

3. ok
4. ok.
5. in the marks bar, if you pass over them, a black square (img01) comes out, if you click on them an error 404 comes out and we don't know how to put the url of redirection (img02) in the module we don't see any option to put the url.
In our case, we only have 3 marks, we don't need the arrows to go through (img03) and we have configured it this way. (img04)
In the mobile phone, only 2 marks appear and there are no arrows to show the third mark (img05).
(Attached images)
Thanks!

Laura

01.png (96.3 KiB)
02.png (43.3 KiB)
03.png (95.9 KiB)
04.png (33.1 KiB)
05.png (160 KiB)
Marek (marek) 08 Jan 2018, 13:16

For some reason brand are disabled in your back office http://awesomescreenshot.com/0d56f2luc7

Laura (gestionhappy) 08 Jan 2018, 22:20

disabled?

I've looked at all the back sites I know about, and I see that all three brands are active.
I attach the images.(01,02,03)

In each product I don't assign any brand to it really are not brands, the manufacturer of all the products is happytoppers, but Manolo pastry shops collaborate with us in the transportation and happy bracelets is another business of the happy brand, and I would like that by clicking on each brand did not give error, if not that it was going to:

1. happytoppers and deco, redirect to https://happytoppers.es/2-home

2. happy bracelets: http://ohhappypulseras.com

3. Manolo: https://happytoppers.es/tiendas

But by modifying each mark, I don't see any fields that can put the url.(image 04)
How can I change the link?

Thanks
Laura

01.png (47.9 KiB)
02.png (40.9 KiB)
03.png (23.6 KiB)
04.png (89.6 KiB)
Marek (marek) 09 Jan 2018, 13:09
Laura (gestionhappy) 15 Jan 2018, 13:03

I removed the manufacturing bar because it didn't work at all.
Thanks.
Laura

Laura (gestionhappy) 15 Jan 2018, 13:13

Instead of the manufactures bar, I put 2 banner carousel, but in the mobile, I only see one.
(attached pictures of the PC and mobile phone)

Captura de pantalla 2018-01-1... (539.4 KiB)
Screenshot_2018-01-15-13-06-0... (587.1 KiB)

Loading...