We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 15.01.18, 13:39
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11360 - 01 Search not working/ 02 translation "NEW"/ 03 products are not added to the cart in mobile phone

Hi, Marek,
I open another ticket for some things I’ve seen on the page that aren’t going well:

1. Search is not working
The demo shows the articles and their photo, in our web site is left hanging around the magnifying glass and does not show any results.
(Attached 2 images, 01)

2. Translation of the word NOVEDAD for New. I can’t find him.
I want to change the word “NOVEDAD” for “NUEVO” because the word novelty is very long and does not enter. I’d like to put “NUEVO” (its new in spanish), like on your demo that says NEW. As much as I’m looking for the translation, I don’t know where to change it. Could you tell me where to change that translation? is a module? Is that the point? back?
(Attached 2 images, 02)

3. When shopping from your mobile phone, some products are not added to the cart.
The message that has added them is displayed, but the cart is reset.
(attached 1 image, 03)

Thank you so much for everything.
regards
Laura

01-Captura de pantalla 2018-0... (14.5 KiB)
01-Captura de pantalla 2018-0... (183.1 KiB)
02-Captura de pantalla 2018-0... (334.1 KiB)
02-Captura de pantalla 2017-1... (98.9 KiB)
03-Screenshot_2018-01-04-10-0... (96.5 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 04 Jan 2018, 21:45

1. Search issue has been fixed.
2. It should be somewhere in back office, but I also can't find it. This issue is not related to the theme
3. I need a time to check that

Marek (marek) 04 Jan 2018, 22:05

I have tested it several time and "Add to cart" button always work

Laura (gestionhappy) 07 Jan 2018, 20:48

Ok,
I checked the arrangements and it looks like everything's fine.

We're waiting for the supplier bar.

Thank you so much for everything.

Laura

Marek (marek) 08 Jan 2018, 13:15

For some reason brand are disabled in your back office http://awesomescreenshot.com/0d56f2luc7

Laura (gestionhappy) 15 Jan 2018, 13:16

Yeah, I activated it,
and still doesn't work well,

So I decided to remove the manufacturing bar and put two banners, but they are not response, (only one can be seen on the mobile phone)
(I put it on the other ticket we have open)

Thank you
Laura

Marek (marek) 15 Jan 2018, 13:22

I don't see any issues, please take a screenshot

Laura (gestionhappy) 15 Jan 2018, 13:24

ok,
I attached in this ticket too.

Screenshot_2018-01-15-13-06-0... (587.1 KiB)
Captura de pantalla 2018-01-1... (539.4 KiB)
Marek (marek) 15 Jan 2018, 13:26

But what's the problem? I still don't see

Laura (gestionhappy) 15 Jan 2018, 13:31

The problem is that on the web, I put 2 banners:

1- "Oh happy pulseras"
2- "Manolo"

And on the mobile, I only see "Oh happy pulseras", the "Manolo" banner does not appear on the mobile.

Marek (marek) 15 Jan 2018, 13:32

because two banners will be too small for mobile devices, you have to scroll (click on arrows) to see the next banner

Laura (gestionhappy) 15 Jan 2018, 13:35

Okay....
I couldn't get the arrows on my cell phone, and I would slide them and nothing....

Okay, solved.

Thank you very much

Marek (marek) 15 Jan 2018, 13:37

I just make two slides for mobile, please check

Laura (gestionhappy) 15 Jan 2018, 13:38

ok,
fixed.
thanks again

Loading...