We offer professional Design/Code Customisation and Website Optimisation ServiceRequest Service
  • Status: Waiting on customer

FS#11389 - Problems with Product display

Hi,

I am getting a strange problem on the product page. I have only uploaded 1 picture yet my store is showing the picture overlaying another picture (see below.

Also

For the options I have selected “radio Buttons” yet the store is showing boxes into which it is trying to put the text which isnt working. Is there a way to make the radio buttons display properly.

I am also getting a link to a popup box on every page shown as the greyed out “Size Chart” this pops up a page on how to measure clothes. Not certain how I got this I think it came with the template but I dont know how to get rid of it. Please help.

I have attached a screen shot showing the problem.
Johanne

This ticket does not depend on any other tickets.

Marek (marek)
Wednesday, 10 January 2018, 11:26 GMT+1
Support Team

Hi, Johanne.
1. I have a fix for the first issue, but I need access to your server through FTP to implement it.
2. That is a design of the theme, but if you want, I can make radio buttons default view
3. Just disable "Size guide" module

Johanne Lang-Davis (horsemansshop)
Wednesday, 10 January 2018, 11:38 GMT+1

Hello

3. I disabled the size guide and that worked.

1 & 2 Am I able to do the fix? I am happy for radio button the be the default

Can you also tell me how to get ride of the text "availability" I have attached a screen shot. I am not using Presta shop for inventory control and dont want this text to show.

Johanne

Marek (marek)
Wednesday, 10 January 2018, 11:41 GMT+1
Support Team

1 & 2 requires complex css fix and I can't describe you what to do, I only can fix it on live site

Marek (marek)
Wednesday, 10 January 2018, 11:42 GMT+1
Support Team

Remove availability text

.sys-info-section > div:nth-child(2) {display:none}
Johanne Lang-Davis (horsemansshop)
Wednesday, 10 January 2018, 12:00 GMT+1

How do I get you the info to do the fix then please.
and are you able to fix "availability" as we;;

Marek (marek)
Wednesday, 10 January 2018, 12:42 GMT+1
Support Team

to fix "availability" label
add following CSS code to the "Theme Settings" module "Custom CSS" section

.sys-info-section > div:nth-child(2) {display:none}
Johanne Lang-Davis (horsemansshop)
Wednesday, 10 January 2018, 12:47 GMT+1

How do I get you the info to do the fix then please.
and are you able to fix "availability" as we;;

Johanne Lang-Davis (horsemansshop)
Wednesday, 10 January 2018, 12:48 GMT+1

How do I give you my ftp information so you can fix the problem

Marek (marek)
Wednesday, 10 January 2018, 12:58 GMT+1
Support Team

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile

Johanne Lang-Davis (horsemansshop)
Thursday, 11 January 2018, 04:27 GMT+1

I have updated the profile for ftp details.
I was told use port 21 but there was nowhere to put that detail.
The fix for availability worked well thank you.

Can you let me know when you have fixed the other problem please.
Regards
Johanne
The Horsemans Shop

Marek (marek)
Thursday, 11 January 2018, 12:25 GMT+1
Support Team

The issue has been fixed. Please check it out
Please also make a backup of the theme

Johanne Lang-Davis (horsemansshop)
Friday, 12 January 2018, 00:04 GMT+1

Hi,
Thank you that all appears to be working properly now.

However my megamenu is not working at all. Not even the menu on the left hand side is working. Also the pictures that appear as thumbnails when looking at the category are huge how do I make them smaller.

I have attached a screen shot showing a product and the menu path and the main menu will not show it could you please look at this

Also how do I back up the theme I have no idea.
Johanne

   menu.PNG (10.8 KiB)
Marek (marek)
Friday, 12 January 2018, 11:11 GMT+1
Support Team

I don't understand the issue with menu, I just checked it in your website and all works fine.
As for backup please ask your hosting support about that

Johanne Lang-Davis (horsemansshop)
Friday, 12 January 2018, 11:39 GMT+1

The Mega Menu is not working at all. WHen a top level item is selected from the top menu it does not open up to show the sub categories only on the side menu not the top. And the side menu does not show all the categories on the first 2 levels.

If you look at the screen shot you can see the directory path for the article yet the menus will not show that level.

Also How do I make the pictures in the thumbnail view smaller they are huge and look terrible

Johanne

Marek (marek)
Friday, 12 January 2018, 11:53 GMT+1
Support Team

1.

2. What thumbnail pictures do you mean?

Johanne Lang-Davis (horsemansshop)
Friday, 12 January 2018, 12:08 GMT+1

Where do I fine the "Edit Menu Item" please.

Here is a picture of what I mean bu 'Thumbnail"

Marek (marek)
Friday, 12 January 2018, 12:16 GMT+1
Support Team

1. You can find menu tutorial here https://alysum5.promokit.eu/documentation/#flex_menu

2. Here is your solution

Johanne Lang-Davis (horsemansshop)
Friday, 12 January 2018, 12:19 GMT+1

ok thank you I will try

Johanne Lang-Davis (horsemansshop)
Friday, 12 January 2018, 12:24 GMT+1

That is what I already had and I am getting the bad layout see attached picture

Johanne Lang-Davis (horsemansshop)
Friday, 12 January 2018, 13:01 GMT+1

I followed your instructions regarding the top menu but when you hover over "Books & DVDs" the sub categories are not displaying correctly. I can only see B and D not the words. Can you tell me what I have done wrong please

Marek (marek)
Friday, 12 January 2018, 13:15 GMT+1
Support Team

but you didn't add any content to enabled sections. You can find menu tutorial here https://alysum5.promokit.eu/documentation/#flex_menu

Loading...