Support will be provided with delays until 3 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Waiting on customer

Ticket #11528 - Demos

Hello

I installed this item but can not find from backoffice where I can change
the Demos (it onlu shows me Demo #1 “Alysum”BOXED STYLE + MOST POPULAR
MODULES

but want to change
Demo #3 “Full Page”CLEAN STYLE WITH FULL PAGE SLIDER

Please send me the information where I can change it ASAP

Thank You.

This ticket does not depend on any other tickets.

Marek (marek) 29 Jan 2018, 15:06

Hi, Mart.
You can change a preset in the Theme settings module http://alysum5.promokit.eu/documentation/#presets

Mart Raid (hullrsk) 29 Jan 2018, 15:12

Hello

Do not understand, This link is not related to my website...
Please send me correct installation anfd modification guide...

Thanks!

Marek (marek) 29 Jan 2018, 15:15

I sent you documentation for your theme

Mart Raid (hullrsk) 29 Jan 2018, 15:18

???
I received this picture but I do not understand what to do, where can I install etc?
Please send me correct guide!

Marek (marek) 29 Jan 2018, 15:19

Just go to the "Theme Settings" module, find there "Presets" and change it

Mart Raid (hullrsk) 29 Jan 2018, 15:27

Prestashop back-office - moduled - theme settings - THERE ARE NO PRESETS

Marek (marek) 29 Jan 2018, 15:29

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Mart Raid (hullrsk) 29 Jan 2018, 15:33

Hello

Please send me detailed information how to set up this purchased theme!
Shop url, back-office url etc is confidential information and I do not want to give this information!

Marek (marek) 29 Jan 2018, 15:33

What prestashop version do you use?

Mart Raid (hullrsk) 29 Jan 2018, 15:35

1.6.1.17

Marek (marek) 29 Jan 2018, 15:36

Here is documentation for Prestashop 1.6 http://alysum.promokit.eu/documentation/#installation

Mart Raid (hullrsk) 29 Jan 2018, 15:46

I do not find theme configuration like in this picture,

tc.png (541.2 KiB)
Marek (marek) 29 Jan 2018, 15:50

I don't know how did you installed the theme and can tell you exactly what to do.
Try to reset the module "Theme Settings"

Mart Raid (hullrsk) 29 Jan 2018, 16:04

I restart and reinstall it again...
...The "alysum" theme has been successfully installed.
...Images have been correctly updated in the database... and that's it

What to do next?

Marek (marek) 29 Jan 2018, 16:05

go to the "Theme Settings" module, find there "Presets" and change it

Mart Raid (hullrsk) 30 Jan 2018, 09:01

Now the next issues appeared...
- sticky menu does not work
- Contact block in the header
- "Scroll to Top" Button

It seems that this theme is unfinished and can not be use!

Marek (marek) 30 Jan 2018, 10:06

The theme has been tested multiple times and works for a lot of customers

Mart Raid (hullrsk) 30 Jan 2018, 10:39

Home page flexmenu does not work, it works from other pages but not in homepage.
What to do?

Marek (marek) 30 Jan 2018, 11:21

Looks like a js error. You have to look into browser's console to see where the error coming from

Mart Raid (hullrsk) 30 Jan 2018, 11:35

where I can find browsers console?

where Can I adjust transparency og the top menu? this is white at the moment and if I scroll then it turns to transparency...

Marek (marek) 30 Jan 2018, 11:42

There is no such option in the back office. You can do that in the css file

Mart Raid (hullrsk) 30 Jan 2018, 11:47

But my first question: where I can find browsers console?

Marek (marek) 30 Jan 2018, 12:46

Here is a tutorial https://youtu.be/q9jAFZjPFHo

Mart Raid (hullrsk) 30 Jan 2018, 13:43

Theme settings → Background → Backfround Color #ffffff
But does not change, still light gray

Marek (marek) 30 Jan 2018, 14:07

It’s hard to say what’s wrong when I don’t see the issue. Can I get at least a link to your website?

Mart Raid (hullrsk) 30 Jan 2018, 15:01

waiting the answer....

Marek (marek) 30 Jan 2018, 15:36

Your website is closed, please disable maintenance mode

Mart Raid (hullrsk) 31 Jan 2018, 08:01

Please send me Your IP so I can let You in.

Marek (marek) 31 Jan 2018, 09:44

87.239.222.109

Mart Raid (hullrsk) 31 Jan 2018, 10:26

done

Marek (marek) 31 Jan 2018, 10:51

Still the same

Mart Raid (hullrsk) 31 Jan 2018, 10:53

Try now...

Marek (marek) 31 Jan 2018, 10:54

now it works

Marek (marek) 31 Jan 2018, 10:57

Mart Raid (hullrsk) 31 Jan 2018, 11:25

Yes, but this is not priority!
The main problem is the menu, it still not open as needed in homepage...

Marek (marek) 31 Jan 2018, 11:28

Have you tried to configure menu like described in the documentation? http://alysum.promokit.eu/documentation/#pk_flexmenu

Mart Raid (hullrsk) 31 Jan 2018, 11:39

This is not the problem, please see the diffrents this menu in hompage and some other page:
http://valgustid24.ee/
http://valgustid24.ee/new-products?n=90

Marek (marek) 31 Jan 2018, 11:47

Please see the demo http://alysum.promokit.eu/fullpage/en/

That was a design idea. Home page is a fullpage slider with the header what hides on scroll

Mart Raid (hullrsk) 31 Jan 2018, 11:51

http://alysum.promokit.eu/fullpage/en/
Menu works perfectly!
In my page it is not working, can You see the diffrence?

Hover the first menu item (Sisevalgustus) nothing happens, the menu does not appear...

Marek (marek) 31 Jan 2018, 11:52

You have to configure submenus like described in the documentation http://alysum.promokit.eu/documentation/#pk_flexmenu

Mart Raid (hullrsk) 31 Jan 2018, 11:56

Please see my menu here... http://valgustid24.ee/new-products?n=90

This is the same manu and it works. This menu does not work in homepage.

Marek (marek) 31 Jan 2018, 11:57

ok, I see now. Try to clean prestashop cache

Mart Raid (hullrsk) 31 Jan 2018, 12:02

how? where?

Iam beginner.

Marek (marek) 31 Jan 2018, 12:04

You can try to use google for such common questions http://lmgtfy.com/?q=clean+prestashop+1.7+cache

Mart Raid (hullrsk) 31 Jan 2018, 12:15

Did that - nothing changed, the homepage menu still not working!

Marek (marek) 31 Jan 2018, 12:17

Yes, I see the issue.
Here is CSS fix:

body #header_logo span.logo {width: auto;}
Mart Raid (hullrsk) 31 Jan 2018, 12:23

You need to explain me step-by-step what to do with this code to fix this error!

Marek (marek) 31 Jan 2018, 12:24

Yes, sorry.
Go to Theme Settings > "Custom CSS" and put that code there. Click "Apply settings"

Mart Raid (hullrsk) 31 Jan 2018, 14:59

Can not find the place where I can change the Coming Soon background picture...

Marek (marek) 31 Jan 2018, 15:54

you have to upload your image to the "modules/pk_themesettings/images/"
Image name must be "comming-soon.jpg"

Mart Raid (hullrsk) 01 Feb 2018, 13:21

Where can I modify this sections (picture attached)

Picture.png (74.1 KiB)
Marek (marek) 01 Feb 2018, 13:37

That is a Left Column (hook: displayLeftColumn);
Go to you back office > modules > positions, and find that hook.
How to manage modules you can find in the internet, for example this video https://www.youtube.com/watch?v=t11fz46-TnY

Mart Raid (hullrsk) 05 Feb 2018, 08:01

On more... my product pictures are all rectangle shaped, where I can modify that.. I want to square pictures...

Picture.png (359.5 KiB)
Mart Raid (hullrsk) 05 Feb 2018, 12:33

It makes some of these pictures smaller but then Internal Server Error (500) and that's it...

Marek (marek) 05 Feb 2018, 12:50

Where I can see the issue?

Mart Raid (hullrsk) 05 Feb 2018, 15:37

I followed the link and resized the images like this tutorial suggested and then when I start to generate new pictures it started to do that but after 3-4 minutes Internal Server Error (500) and some pictures are squared like I need but some ar rectangled, so it did some of the wotk but then Internal Server Error (500)

Marek (marek) 05 Feb 2018, 15:38

But it's not a theme issue.
Try to regenerate images one by one. Products, Categories,...

Mart Raid (hullrsk) 06 Feb 2018, 08:26

I followed the link and resized the images like this tutorial suggested and then when I start to generate new pictures it started to do that but after 3-4 minutes Internal Server Error (500) and some pictures are squared like I need but some ar rectangled, so it did some of the wotk but then Internal Server Error (500)

Marek (marek) 19 Feb 2018, 14:07

Hi, Mart.
Sorry, it seems I missed the ticket. Have you solved the issue?

Mart Raid (hullrsk) 26 Mar 2018, 11:29

Yes.
How can I add images to FlexMenu?
And the picture works like link to category
picture attached

menu.png (668.8 KiB)
Marek (marek) 26 Mar 2018, 12:33

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Mart Raid (hullrsk) 26 Mar 2018, 12:47

All the necessary fields are filled!

Marek (marek) 26 Mar 2018, 13:03

it's still empty

Mart Raid (hullrsk) 26 Mar 2018, 13:13

Sorry but this is private information!

Marek (marek) 26 Mar 2018, 13:37

Ok. you have to assign an image to the category in the category settings, and then, select it in the menu

Mart Raid (hullrsk) 26 Mar 2018, 13:58

I have image assign with category. How to select it in the menu? Screenshot included.

menu.png (67.9 KiB)
Marek (marek) 26 Mar 2018, 14:11

Just select necessary category, like here: https://media.promokit.eu/screenshots/monosnap/scr_20180326_141027.png

And here is what you will get https://alysum5.promokit.eu/en/

Mart Raid (hullrsk) 26 Mar 2018, 14:18

I do not know but this is not working, do I need to add pictures for all the categories to that work? At the moment I did it only with one category and the picture is not showing

Marek (marek) 26 Mar 2018, 14:18

I need access to your back office to see module and categories configuration

Mart Raid (hullrsk) 26 Mar 2018, 14:30

What layout (preset) is this ?
https://alysum5.promokit.eu/en/

Is it possible that this is not working because I use Prestashop 1.6.1.17?
Can I update my Presta version without losing any of my products and information I have added?

Marek (marek) 26 Mar 2018, 14:33

That is a demo of Prestashop 1.7 theme.
If you update your prestashop you will not lose your information. But the theme must be configured from scratch because there is a lot of difference between 1.6 and 1.7

Mart Raid (hullrsk) 13 Apr 2018, 11:36

Alysum Menu
If I want to change menu item name and press edit, it logs out of my back office...

Marek (marek) 13 Apr 2018, 11:39

Please take a screenshot of the button where you click on?

Mart Raid (hullrsk) 13 Apr 2018, 11:47

Screenshot

PS edit.png (65.3 KiB)
Mart Raid (hullrsk) 13 Apr 2018, 14:55

I download the update, how can update Prestashop without losing any information?
Maybe this update fix this problem.....

Marek (marek) 13 Apr 2018, 15:02
Mart Raid (hullrsk) 13 Apr 2018, 15:28

Is this upgarding the Prestashop?
I got: Update available for 'Alysum - Premium Prestashop 1.7 & 1.6 Theme
How can I update theme?

Marek (marek) 13 Apr 2018, 15:44
Mart Raid (hullrsk) 25 Apr 2018, 11:33

Hello

Still have the same problem! If I try to change name Alysum Menu I press edit and it logs me out!

Mart Raid (hullrsk) 25 Apr 2018, 15:46

Can You help me with this

Marek (marek) 25 Apr 2018, 17:08

Yes, I can.
I can't find where I have to click to see the issue. Please take a screenshot

Mart Raid (hullrsk) 26 Apr 2018, 09:36

13 Apr 2018, 09:47
Few messages above (PS edit.png)

Marek (marek) 26 Apr 2018, 09:37

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Mart Raid (hullrsk) 26 Apr 2018, 10:01

I updated BO info.
Shop address is www.valgustid24.ee/www

Marek (marek) 26 Apr 2018, 13:24

Strange issue. Never seem it before. Please try to reset menu module and let me know the result

Mart Raid (hullrsk) 26 Apr 2018, 14:00

How to do that?

Marek (marek) 26 Apr 2018, 14:22

Go to modules in your back office, find Promokit menu there and click the button on the right side

Mart Raid (hullrsk) 26 Apr 2018, 14:32

Did that - same problem
I even disable it and restore but still same problem....

Marek (marek) 26 Apr 2018, 15:33

Ok, give me a time, I'll continue to figure out what's wrong

Mart Raid (hullrsk) 27 Apr 2018, 07:37

Maybe I will delete all this Alysum and reinstall it?
Let me know.

Marek (marek) 27 Apr 2018, 10:20

I'll try without reinstallation. I'l let you know the result as soon as possible

Marek (marek) 27 Apr 2018, 13:01

Do you have access to server logs to see what happens when you click the button?

Mart Raid (hullrsk) 27 Apr 2018, 13:03

Where I can find it? I do not know...

Marek (marek) 27 Apr 2018, 13:03

Maybe ask your hosting provider support?

Mart Raid (hullrsk) 27 Apr 2018, 13:32

error.log attached.

error_log (11.4 KiB)
Marek (marek) 27 Apr 2018, 13:35

There is nothing related to the issue. But Ok, I'll continue to work. Hope to give you solution as soon as possible

Mart Raid (hullrsk) 27 Apr 2018, 14:21

OK, please try. I looked and at the moment there are many errors in frontpage (menu does not work like it should be) and featured image is very large....

Marek (marek) 27 Apr 2018, 20:04

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Mart Raid (hullrsk) 02 May 2018, 11:28

I added this info.

Marek (marek) 02 May 2018, 17:13

I spent a lot of time, but still no success. I never seen such problem before, os I suppose the problem is with server configuration.
Please check what options should be enabled here http://alysum5.promokit.eu/promokit/documentation/#getting_started

Let me know the result

Mart Raid (hullrsk) 04 May 2018, 08:53

Very interesting situation... it worked well in my previous version (1.6).
I tried to delete this in my back-office and reinstall it again but that did not worked. I think I need to delete these files from ftp but I do not know where and what, so maybe You can delete these alysum files and reinstall it...

Marek (marek) 04 May 2018, 10:36

I'm not sure it will help. You just need to delete the folder /themes/alysum

But I would recommend you to check prestashop requirements to server http://alysum5.promokit.eu/promokit/documentation/#getting_started maybe something wrong there

Mart Raid (hullrsk) 11 May 2018, 08:54

I sent these requirements to my server administrator and got the answer that all of these requirements are correct.

Marek (marek) 11 May 2018, 11:54

Hi, Mart.
I have another menu module, can I install it for you instead of current one?

Mart Raid (hullrsk) 15 May 2018, 15:10

Can you send me sample?

Mart Raid (hullrsk) 17 May 2018, 09:12

I mean can I see the demo version somewhere?

Marek (marek) 17 May 2018, 14:00
Mart Raid (hullrsk) 17 May 2018, 14:04

No, this is not suitable...
I will try to install fresh Prestashop and Alysum and hope I can migrate all the products, maybe this fresh install make this work... but this is already taking so much time to get this shop going that I do not know what to do is this is not start tp work...

Marek (marek) 17 May 2018, 21:32

Yes, I understand you. Please try and let me know.

Loading...