We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 06.05.18, 20:39
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11649 - Text in english (payment and many other)

Hello, i continue to have different problems with language of your theme.
I just say to you about email template that not use Italian and you don’t have a solution for me :( Now i have english text also in a cart and other page if i come back in previous page from payment choice. You can see video in attachment.
Add product in a cart,
Choose your payment method (xpay) –> English text...why?
And if you try to come back to previous page you have all text of cart (total, price etc...) in english. why?

I need support, please.
Thanks

This ticket does not depend on any other tickets.

Marek (marek) 13 Feb 2018, 11:40

Hi Diego.
I have tried to reproduce the issue, but it doesn't allow me to finish my order, it write that delivery don't available for my address. I used Italy, Brescia as I saw in the video

Diego (aircrescio) 13 Feb 2018, 11:43

Use this data:
Address: Via Roma 1
City: Roncadelle
CAP: 25030
Provincia: Brescia or BS
Country Italy

Marek (marek) 13 Feb 2018, 13:54

Please test it now

Diego (aircrescio) 01 Mar 2018, 14:53

Continue to have email in english. are you sure that is not your theme problem? because i have translated all email template in your theme folder, but continue to have email for order for some user in english. I need understand where and when it happen and fix it.

Marek (marek) 01 Mar 2018, 19:36

I just make an order and get an email in Italian language

Diego (aircrescio) 01 Mar 2018, 20:11

Yes but some user receive in English... and I can’t under Behaviour and when was used English! User Chiara Pirotta receive enligh email!

Marek (marek) 01 Mar 2018, 20:45

Let me know how I can reproduce the issue?

Diego (aircrescio) 04 Mar 2018, 12:22

Try to change email of "Diego Crescini" customer with your email. it's my user... for test order.
If you try to re-send email of order you can see that you receive english email.
Try with order: BWKAUWHIT of Diego Crescini.
And in customer chronology you can see also in attachment, some emails are sent in english.
Maybe i duplicate ticket for error.

Schermata 2018-03-04 alle 12.... (536.5 KiB)
Marek (marek) 04 Mar 2018, 12:58

I gave you a reply in another ticket

Diego (aircrescio) 04 Mar 2018, 13:58

And for hover effect on your new single carousel product 2? Black button instead of price are not visible

Marek (marek) 05 Mar 2018, 14:32

I can't find that. Could you please take a screenshot?

Diego (aircrescio) 05 Mar 2018, 15:14

Look at outlet carousel, on hover of mouse you can see instead of price 2 buttons. For open article and for add to wishlist. new module not display that buttons on hover.

Diego (aircrescio) 07 Mar 2018, 15:20

For e flush text and email template can’t you put Italian template in default folder and use it for all languages? We have only Italian language.

Marek (marek) 07 Mar 2018, 15:58

1. new module not display that buttons on hover - what "new module" do you mean?
2. Why don't you do that yourself? you have just to copy files from one folder to another

Diego (aircrescio) 08 Mar 2018, 01:26

I ask to you if my idea have sense or not

Diego (aircrescio) 08 Mar 2018, 01:27

And I don’t want di it with myself because if I make an error you say that is my customisation. If you do it i’m sure you don’t make error. You are more expert

Marek (marek) 09 Mar 2018, 11:37

I just copied Italian email templates to the /themes/alysum/mails/en folder

Loading...