We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskCustomisations

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.10.18, 10:08
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11660 - Homepage not display active module

Hello, i have “Single Product Carousel 2” module in “displayHome” hook. It’s active but homepage not display it.
Can you help me? in attachment, details.
Thanks

Diego

Schermata 2018-02-13 alle 10.... (2.41 MiB)
Schermata 2018-02-13 alle 10.... (460 KiB)

This ticket does not depend on any other tickets.

Diego (aircrescio) 13 Feb 2018, 15:09

I need duplicate Single product carousel because now i find 2 module in position ("Single product carousel" and "Single product carousel 2") but take both same products. i need have one for New products and one or outlet products.

Marek (marek) 14 Feb 2018, 17:29

If you want I can move this ticket to the Customisation and Alex will help you for some payment

Diego (aircrescio) 15 Feb 2018, 12:15

Yes, i need help. Thanks

Alex Support (Admin) 15 Feb 2018, 13:58

Hi, Diego. This module duplicating will cost about 15-20 euro. If you agree I will do that for you.

Diego (aircrescio) 15 Feb 2018, 14:10

Yes, thanks! But I need solve blank page issue now! I wait confirm when you finish your job. Thanks

Marek (marek) 15 Feb 2018, 14:35

Have you installed some modules before?

Diego (aircrescio) 15 Feb 2018, 14:58

It works now. You can proceed. Thanks

Alex Support (Admin) 16 Feb 2018, 22:49

Hi. I will try to make module duplicate tomorrow in the morning ;)

Alex Support (Admin) 17 Feb 2018, 19:54

Diego but I already did this modification about year ago (I think..) :D Just activate it in the bo>modules "Single Products Carousel 2" for you https://www.screencast.com/t/XkApiVNO7

Diego (aircrescio) 17 Feb 2018, 20:17

I just try it but it takes changed and product of standard product carousel

Alex Support (Admin) 17 Feb 2018, 22:26

Are you sure? Even on my screen, they show different sections New and Outlet.
Am I wrong?

Diego (aircrescio) 17 Feb 2018, 23:06

I try again... but when I have try to do same thing I try to save module settings and both modules change.

Alex Support (Admin) 19 Feb 2018, 15:44

Hi. Yes I see. If I change something in the Single 1 setting the Sinlge 2 settings changes as well but the Front office shows the right
https://www.screencast.com/t/IF2ZbOCGBwg
So I don't see any problem. Probably Single 2 takes the settings from the DB from the table of Single 1. But shows on the FO right

Diego (aircrescio) 19 Feb 2018, 16:03

ok, but arrow of module not works... outlet arrow not slide and new arrow need slide product 4 by 4.

Diego (aircrescio) 19 Feb 2018, 16:06

see attachments.

Schermata 2018-02-19 alle 15.... (1.74 MiB)
Schermata 2018-02-19 alle 15.... (2.8 MiB)
Diego (aircrescio) 19 Feb 2018, 16:09

and there is another problem with carousel 2... button "Acquistare" must be the same of the module. Can you help me?

Schermata 2018-02-19 alle 16.... (1.25 MiB)
Diego (aircrescio) 19 Feb 2018, 16:54

I have disable single product carousel 2 because it displays same product of outlet and narrow of outlet module not works!
Please help me to solve this issue... thanks

Diego (aircrescio) 19 Feb 2018, 16:55

i'd like complete and fix duplication of "Single product carousel" module.

Alex Support (Admin) 19 Feb 2018, 17:44

It's very strange because when I did the modification we both check and everything worked well.

Diego (aircrescio) 19 Feb 2018, 17:47

No, if you save changes of carousel 2, that changes override also settings of original one.
And if you refresh page and clear cache you see same product... and arrow not works...

Alex Support (Admin) 19 Feb 2018, 17:48

I mean when I did this modification about 1 year ago. Everything was ok

Diego (aircrescio) 19 Feb 2018, 17:54

No, you have clone banner carousel, not single product carousel.

Alex Support (Admin) 19 Feb 2018, 18:09

Oh so you just duplicated the folder and named it "pk_productscarousel_single2"? Right?
Because I see such folder in your /modules

Diego (aircrescio) 19 Feb 2018, 18:19

Yes, but it doesn’t work!

Alex Support (Admin) 22 Feb 2018, 22:17

Hi. Sorry for waiting. Finally done the module duplicate. Everything works fine. Please check.
This duplication costs 20 euro.
Tomorrow I will try to make another your tickets modifications ;)

Diego (aircrescio) 28 Feb 2018, 16:46

Can i use single products carousel 2???

Alex Support (Admin) 28 Feb 2018, 23:25

Hi. Yes of course. Do you have some problem?

Diego (aircrescio) 01 Mar 2018, 12:49

the position of module as you can see in attachment, sentence must be below the module and the module must be immediately under the banner carousel 2 module.
I try to move in position but i can't move it before sentence.
Thanks

Diego

Schermata 2018-03-01 alle 12.... (1.67 MiB)
Alex Support (Admin) 01 Mar 2018, 14:36

Hi. What is the sentence? Is it some module? How did you add this sentence to the home page?

Diego (aircrescio) 01 Mar 2018, 14:46

That sentence i think is a simple div in tel file, but if you activate old "tab carousel" that sentence are below module and new "single carousel 2" module is immediately below "tab carousel" module. that sentence must be displayed below "single carousel 2" module.

Alex Support (Admin) 01 Mar 2018, 15:28

Done

Diego (aircrescio) 02 Mar 2018, 09:49

There is another problem...on your module’s carousel on hover effect, price disappear correctly but not appear other buttons for other action.
Need be the same of outlet hover effect.

Alex Support (Admin) 07 Mar 2018, 10:24

Hi. I spend 3 hours. For that compared Js, tpl and php files. Tried to find the reason. And I've found it...
In the module configuration was disabled the checkbox https://www.screencast.com/t/1XpR7U8E :D LOL
And also I see in the performance page disabled some features. Enable them if it disabled without specific purpose
https://www.screencast.com/t/Jiol1qIo

Diego (aircrescio) 07 Mar 2018, 12:13

are not disabled for menu voice colored automatically? i never turn off that options...

Diego (aircrescio) 07 Mar 2018, 12:16

and button is different from "OUTLET" carousel. i need magnifying glass icon instead of "Acquistare" Text.

Schermata 2018-03-07 alle 12.... (1.21 MiB)
Schermata 2018-03-07 alle 12.... (889.9 KiB)
Alex Support (Admin) 08 Mar 2018, 00:30

are not disabled for menu voice colored automatically? I didn't understand that.
and button is different from "OUTLET" carousel. i need magnifying glass icon instead of "Acquistare" Text. Done.

Diego (aircrescio) 08 Mar 2018, 12:33

Corousel outlet not scroll...i need outlet and Instagram carousel with the same scroll as new carousel... 4 by 4
Please can you check why outlet not scroll now and fix the behaviour

Alex Support (Admin) 08 Mar 2018, 13:29

This feature was disabled in the Single 1 module https://www.screencast.com/t/GNyaddJd
Diego please be more attentive. At first you should always check the module settings before you write us.
We love our customers and always try to help but you should understand that we can't afford full 24/7 support for any customer for any reason for such a small support price. I hope you understand my point. Your applies are always welcomed if you tried to deal with the problem yourself and didn't find the reason.

Diego (aircrescio) 08 Mar 2018, 13:45

Ok sorry but I don’t know there is that option...
And for Instagram?

Alex Support (Admin) 09 Mar 2018, 08:22

Added the scroll modification to the InstagramFeed. The modification cost 10 euro.
Please pay for module duplication and InstagramFedd scroll modifications
20+10 euro.
You can pay with the Paypal to the [email protected] with comment "AlexPromokit, ticket 11660"

Diego (aircrescio) 09 Mar 2018, 10:07

I do that... please set Instagram as other module that have setting in module page for activate scroll by 4. I need all carousel in home with the same behaviour. Thanks...

Marek (marek) 09 Mar 2018, 10:08

Payment Confirmed

Alex Support (Admin) 09 Mar 2018, 15:40

Made the same scroll behavior as Carousel Single has.

Diego (aircrescio) 09 Mar 2018, 18:10

is it possibile to make "NEW" label of carousel clickable?
I'd like user can click on "NEW" word (title of carousel) and go to page with all new products (https://shop.ilamalu.it/nuovi-prodotti)

Alex Support (Admin) 09 Mar 2018, 22:10

Done

Diego (aircrescio) 10 Mar 2018, 17:56

How do you do that? because i need add link also for "I NOSTRI BRAND" carousel to https://shop.ilamalu.it/produttori

Alex Support (Admin) 11 Mar 2018, 12:33

Done for the manufacturers.
File themes/alysum/modules/pk_manufacturerscarousel/pk_manufacturerscarousel.tpl

<p class="textbrand">{l s='I NOSTRI BRAND' mod='pk_manufacturerscarousel'}</p>

changed to

<p class="textbrand"><a href="./produttori">{l s='I NOSTRI BRAND' mod='pk_manufacturerscarousel'}</a></p>

And don't forget to clean the cache in the Performance page.

So now you can do that for any module you need.

Please pay 5 euro for these 2 modifications.
You can pay with the Paypal to the [email protected] with comment "AlexPromokit"

Diego (aircrescio) 12 Mar 2018, 17:16

There are some problem yet...
check all carousel because for some products (i don't understand which products) display again "Visualizzare" button instead magnifying glass.
Check attachment.

Schermata 2018-03-12 alle 17.... (1.05 MiB)
Schermata 2018-03-12 alle 17.... (1.08 MiB)
Alex Support (Admin) 12 Mar 2018, 17:31

Hi.
There is the condition if product has quantity 0 show button VIEW.
Do you want to see magnifying glass in any product there?

Diego (aircrescio) 12 Mar 2018, 17:40

Yes, for the moment is our choice.

Alex Support (Admin) 12 Mar 2018, 20:49

done

Loading...