We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 06.05.18, 20:38
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11662 - Filter price

Hello, i continue to have problem with your vertical filter module price.
as you can see at this url: https://shop.ilamalu.it/donna#/page-3/Prezzo-14-22 i set range from 14 to 22 € but it displayed also products with 28€ as price.

Schermata 2018-02-13 alle 11.... (924.1 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 13 Feb 2018, 14:00

Have you tried to rebuild price index as before?

Diego (aircrescio) 13 Feb 2018, 14:02

Yes, but continue to display some products out of range! Try to set that range 14-21 and you can see 28€ products!

Marek (marek) 13 Feb 2018, 14:08

it works fine for me

Diego (aircrescio) 13 Feb 2018, 14:10

No, try in Donna category! It seem works because in that category there aren’t product with 26€ or similar... try in Donna

Marek (marek) 13 Feb 2018, 14:14

Still works fine

Diego (aircrescio) 04 Mar 2018, 12:16

Continue to not works!!!

Marek (marek) 04 Mar 2018, 12:56

I have no idea about the issue. all filter files are the same like in the default theme, so it seems something wrong inside prestashop platform

Diego (aircrescio) 04 Mar 2018, 13:56

Ok, but I need understand w
How can i solve it. I have only your support

Marek (marek) 06 Mar 2018, 12:45

I just checked your shop with default prestashop theme and there is the same issue, it means the problem is inside prestashop config, or just a bug. But it's not a theme issue

Diego (aircrescio) 06 Mar 2018, 15:05

ok, i understand and believe you, but is impossibile to solve it? how is it possibile prestashop permit this issue?

Marek (marek) 07 Mar 2018, 15:45

It requires debugging theme's code to find out the reason, but as you understand it's not covered by our support. From my experience with that it can take really much time and there is no guarantee the solution will be founded.

Loading...