We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 06.05.18, 20:22
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11671 - Payment modules not showing

Hello,
I have installed Bank Deposit and PayPal as payment modules and they are active.

However they are not appearing at all in the payment part of the checkout process. Is there somewhere I need to go to change something.

Regards
Johanne

This ticket does not depend on any other tickets.

Marek (marek) 14 Feb 2018, 10:24

Hi, Johanne.
Maybe it's a cache issue, try to clean it.
Please update necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Johanne Lang-Davis (horsemansshop) 14 Feb 2018, 11:06

I have updated my profile sorry forgot I changed password

Marek (marek) 14 Feb 2018, 11:17

Have you tried to clean cache?

Johanne Lang-Davis (horsemansshop) 14 Feb 2018, 11:18

I tried ALT F5 do you want me to clean my computer cache ?

Marek (marek) 14 Feb 2018, 12:59

no, I mean Prestashop cache. Go to Advanced Parameters > Performance

Johanne Lang-Davis (horsemansshop) 15 Feb 2018, 00:46

My cache is set to clear everytime something is updated. I have attached a screen shot.

I have updated my credentials can you go in and see why Paypal and Bank Payments are not showing please.
Johanne

Marek (marek) 15 Feb 2018, 11:11

I just check out theme's code and it's identical to the default theme. It means the issue is not with the theme, but only in your back office. Please check Paypal module settings once again

Johanne Lang-Davis (horsemansshop) 15 Feb 2018, 11:40

I have asked for support from PayPal hopefully they can sort it out.
Thank you for your help so far.

One more question on the Mega menu at the top can I put the categories in a different order. I changed them in the category page but that change is not showing on the top mega menu

So sorry to be asking so many question and I very much appreciate how helpful you have been. Do you have a facebook page so I can leave some positive reviews for you?

Regards
Johanne

Marek (marek) 15 Feb 2018, 13:39

1. I have one more customer with similar issue. I have tested it with original theme and it works the same, so it means the issue somewhere in prestashop.
2. if you mean subcategories, unfortunately no, they generates automatically.
No problem with your questions

Loading...