Support will be provided with delays until 3 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 10.05.18, 23:36
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11749 - Attributes / Product Functions

Hi there,
I need to add some features to my products.

1) I need to show the functions / atributes informations that I put into the product. How can I do it?
2) I need to write into “DETTAGLI PRODOTTO” (Product details)
3) I need to hide the Comments tab

Thanks a lot.


This ticket does not depend on any other tickets.

Marek (marek) 26 Feb 2018, 20:12

Hi, Carlo.
Here is full page description https://alysum5.promokit.eu/documentation/#product-page

If you will have further questions, don't hesitate to ask

Carlo Francesco Mascella (Shella2012) 27 Feb 2018, 14:43

Hi there,
unfortunately is still not clear to me.

The issue is that even if I wrote into the "feature" field, the frontend is still empty. I'm speaking about the PRODUCT DETAIL.

I attach a file to be more clear. Thanks

Marek (marek) 27 Feb 2018, 23:06

I just tested it out and all works fine

Carlo Francesco Mascella (Shella2012) 28 Feb 2018, 11:57

Hi,
ok this is about the Functions and Attributes that we find in Catalogs > Attributes and Functions
Can you please help me to understand why I can't see the tabs I created in Custom Product Tabs module?

Marek (marek) 28 Feb 2018, 11:58

I have no idea. Try to reset the module Custom Tabs

Carlo Francesco Mascella (Shella2012) 28 Feb 2018, 12:44

Well, you're right again. After reset it works.

Thanks.

Marek (marek) 28 Feb 2018, 12:45

I'll check that module out to make installation more smooth

Carlo Francesco Mascella (Shella2012) 28 Feb 2018, 14:56

Sure. Anyway Marek I want to say that theme is great and support too... you guys just deserve to know it. Thanks

Marek (marek) 28 Feb 2018, 23:09

Thank you, Carlo.
We always working to make the theme better

Marek (marek) 06 May 2018, 20:35

Hi, Carlo.
Please support out theme if you like it and our support. You can rate it here http://themeforest.net/downloads

Loading...