We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed

Ticket #11836 - Revolution Slider - maintenance page

Hi Marek,

I have original Revolution Slider activated. All is ok.
But what should I do (or you ) to Show an other slider (from Original Revolution Slider modul) on maintenance site? And is it possible to Control the new maintenance slider in pk-themesettings?

thx.

michaela

Screenshot (156).png (515 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 12 Mar 2018, 10:03

Hi, michaela.
it's require some kind of customisation. If you ready to pay I'll ask Alex to help you with that

michaela wilhelmer (LittleBigNano) 12 Mar 2018, 11:50

Hi Marek,

please wait, I have also contacted "Revolution Slider" because there is an add on named "Coming & Maint." on their Website, but not shown in Prestashop>Revolution Slider>Add ons.

thx.

michaela

Marek (marek) 12 Mar 2018, 18:50

I don't have an idea what does it means "there is an add on named "Coming & Maint." on their Website". For now there is no way to show the slider on maintenance page

michaela wilhelmer (LittleBigNano) 12 Mar 2018, 19:06

Hi,

https://www.themepunch.com/revslider-doc/add-coming-soon-maintenance/

This add on is needed for the templates "coming soon"

but this add on is not shown under Prestashop version, therefore I have contacted "smartdatasoft" (Revolution Slider) Maybe this add on is only for wordpress.

When I get an answer from them I will tell you.

Marek (marek) 12 Mar 2018, 19:14

but that is the description for Wordpress plugin

michaela wilhelmer (LittleBigNano) 13 Mar 2018, 07:33

Hi Marek,

this is the answer from smartdatasoft:

"May be comparing the addon list with wordpress. These 8 addons are compatible with prestashop for now. Others are not yet compatible with the ps. We may do that in future. Thanks."

Marek (marek) 13 Mar 2018, 09:49

Write you once again, it requires customisation if you want to get the slider on the Coming Soon page

michaela wilhelmer (LittleBigNano) 13 Mar 2018, 14:09

....how much for customisation? (it is not my shop, so I have to ask shopowner)

thx. :-)

Marek (marek) 13 Mar 2018, 16:03

it depends on time. I suppose 5-10 euro

michaela wilhelmer (LittleBigNano) 13 Mar 2018, 16:20

please send me your PayPaladress or IBAN and BIC. ( I thought 200-300 euro, but I think it is more work than for 5-10 euro)

Thx.

Alex Support (Admin) 13 Mar 2018, 23:23

Hi. I will try to help you.
To be clear. You just need to see the RevSlider on the Maintenance page. right?

michaela wilhelmer (LittleBigNano) 14 Mar 2018, 08:55

Hi Alex,

if it is possible and not too much work for you:

I have this original activated Revolutions Slider. For maintance page there is no add on for prestashop now.
I would like too create maintance page in Modul Revolution Slider, but control this in Asylum Theme Settings (shop on or off, countdown..)

thx.

Alex Support (Admin) 14 Mar 2018, 12:11

I would like too create maintance page in Modul Revolution Slider, but control this in Asylum Theme Settings (shop on or off, countdown..) Sorry. I didn't understand that

michaela wilhelmer (LittleBigNano) 14 Mar 2018, 12:37

...in my backend you find the Modul Revolution slider (original Version - activated) and the asylum themesettings (s. attachfile)

I want to make a slider in modul "Revolution Slider) as maintenance page. To show and Control that slider on maintenance page I want to do this in Asylum theme Settings.

????

thx.

Screenshot (159).png (364.6 KiB)
Screenshot (160).png (410.8 KiB)
Alex Support (Admin) 14 Mar 2018, 13:32

Do you want slider on the maintenance page background?

michaela wilhelmer (LittleBigNano) 14 Mar 2018, 14:08

yes, so if the shop is in maintenance mode, the "coming soon" slider should be shown. With or without Countdown - as I like.

michaela wilhelmer (LittleBigNano) 14 Mar 2018, 14:08

.....full screen

Alex Support (Admin) 20 Mar 2018, 23:22

Hi. Really sorry for waiting. I tried to implement this customization but there was a small bug and I didn't have a time to fix it. Finally I have a time and I found the solution. Do you still need this modification? I can add it to your site. It will cost 20 euro.

michaela wilhelmer (LittleBigNano) 21 Mar 2018, 07:19

Hi Alex,
no Problem.
Please let me know your paypaladress or your IBAN and BIC.
Thx.

Alex Support (Admin) 21 Mar 2018, 14:41

Done. Please check.
The slider "ComingSoon - Alex Temp" :) The Custom Hook is "displaymaintenance"

You can pay with the Paypal to the [email protected] with comment "AlexPromokit"
20 euro.
Write me back if there will be some problems. ;)

michaela wilhelmer (LittleBigNano) 21 Mar 2018, 15:43

Hi Alex,

thank you...it works!

I have sent you 30€ ;-)

Marek (marek) 21 Mar 2018, 17:54

Payment confirmed

Alex Support (Admin) 22 Mar 2018, 02:38

Thank you for extra payment! THANKYOU

If you need something other modification in future, just create a ticket and we will try to help you.
Best wishes

michaela wilhelmer (LittleBigNano) 22 Mar 2018, 15:10

Hi Alex,

please can you look on the attachfile. Facebook button does not work and menu on the right is not shown. I tried everything.

is this a Problem of the combi themesettings and Revolution slider? Because menu on "hello" slider works, but not on coming soon slider.

thx.

Screenshot (163).png (2.05 MiB)
Alex Support (Admin) 22 Mar 2018, 22:34

Hi. Yes it's because of theme settings + revolution slider layers conflict. I have add some modification. So now it should be ok. Please check.

Keep in mind for normal slider work o the Coming Soon page the slider should have the css code

.tp-parallax-wrap {z-index:3 !important}
body {background-image: none !important}
michaela wilhelmer (LittleBigNano) 23 Mar 2018, 07:24

THX!

Alex Support (Admin) 23 Mar 2018, 11:28

Is everything ok now?

michaela wilhelmer (LittleBigNano) 25 Mar 2018, 18:57

Hi Alex,

all is working fine now. thank you very much for your help.

http://alpenriff.at/index.php

lg michaela

Loading...