We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 06.05.18, 22:05
  • Reason: Closed
  • Comment: Glad to help!

Ticket #11950 - Translations

Hi!
I installed prestashop version 1.7.3.0.

The problem is with email translations.
They are stored in italian correctly in the backoffice.

But when I confirm a payment in bankwire,
the mail sent to me results in english.
What have I to do?

Can I send you ftp access privately?

Thanks in advance

This ticket does not depend on any other tickets.

Gianpaolo Buono (Marianios) 30 Mar 2018, 14:31

And...
I tried to setup revslider,
but even if is in display-home hook,
it doesn't appear in the homepage theme settings.

could you help me?

Marek (marek) 30 Mar 2018, 16:06

Hi, Gianpaolo.
Have you tried to use Page Builder, it's easier way to build a page, and there should not be any problems with slider.
As for translation issue, please check translation in the email files /public_html/themes/alysum/mails/it

Gianpaolo Buono (Marianios) 30 Mar 2018, 16:27

Hi!
The issue is that i receive the html english version of bankwire template.
What can I do for it?

Gianpaolo Buono (Marianios) 30 Mar 2018, 16:58

ah, the page builder shows this as homepage..
http://lnx04.emmemedia.com/index.php

Marek (marek) 30 Mar 2018, 17:23

You missed 3 updates. Latest version is 5.1.7. I recommend you to install from scratch latest theme version

Gianpaolo Buono (Marianios) 03 Apr 2018, 09:31

Excuse me,
I've seen in the alysum settings general panel, and I pressed the check updates button,
and no update was found.
Furthermore, the version written in that section is 5.1.7 yet.

screen-updates.jpg (156.3 KiB)
Marek (marek) 03 Apr 2018, 10:05

The update is not released yet

Gianpaolo Buono (Marianios) 03 Apr 2018, 10:50

So I cannot setup the homepage...because:
to setup revslider,
but even if is in display-home hook,
it doesn't appear in the homepage theme settings.

Marek (marek) 03 Apr 2018, 11:04

It's not loading for me in your back office, I see a blank screen. Can you reset the module?

Gianpaolo Buono (Marianios) 03 Apr 2018, 11:10

you can do what you need, I'm still setting up the website.

Marek (marek) 03 Apr 2018, 11:18

I just transplanted the slider to the displayHome hook and it works

Gianpaolo Buono (Marianios) 03 Apr 2018, 11:30

but you are on the wrong address,
my website is on
http://lnx04.emmemedia.com/

Marek (marek) 03 Apr 2018, 11:31

Ok, just did what I wrote above

Gianpaolo Buono (Marianios) 03 Apr 2018, 11:31

Then,
The footer doesn't display widget links.

Marek (marek) 03 Apr 2018, 11:33

you have to add widget links in the "Links List" module

Gianpaolo Buono (Marianios) 03 Apr 2018, 11:33

But I cannot see the slider in homepage.

Marek (marek) 03 Apr 2018, 11:34

just transplant the slider to the displayHome hook and it works

Gianpaolo Buono (Marianios) 03 Apr 2018, 11:34

And my widget links are in the list yet.

Gianpaolo Buono (Marianios) 03 Apr 2018, 11:46

The revolution slider
doesn't appear in the hooks choice.

Marek (marek) 05 Apr 2018, 11:08

But I see the slider on your homepage, now you can order modules as you like

Loading...