We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 06.05.18, 22:08
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12002 - Problem with running Alysa !!!

Hi,

I bought Alysa’s template today and I have a problem with running, namely the installation went without any problems, but when changing the template to Alysa, a blank page appears and nothing happens, the template does not change!
Can I ask you to look at my problem?

The front of the store is in a technical break, please add your IP in the technical break tab for the preview and do not turn on the store front !!!

This ticket does not depend on any other tickets.

Marek (marek) 06 Apr 2018, 10:03

Hi, falcon-x.
Strange issue, I didn't see it before. Do you have access to server error logs to figure out what's wrong?

falcon-x (falcon-x) 06 Apr 2018, 10:55

Logs after calling the template in the attachment,
nothing is in the error logs, or something bad looking: /

Marek (marek) 06 Apr 2018, 10:57

Strange issue, even with enabled Debug mode it doesn't show nothing. Ok, I'll continue to figure out what's wrong

falcon-x (falcon-x) 06 Apr 2018, 11:01

...

Marek (marek) 06 Apr 2018, 12:25

Something wrong with server configuration.
I have removed the theme and tried to install it once again, but when I upload theme archive to the /themes folder, it doesn't display in BO http://take.ms/SNdng

Then, when I try to upload it through the form "IMPORTUJ ZE SWOJEGO KOMPUTERA" it doesn't unzipped.
Do you have hosting support?

falcon-x (falcon-x) 06 Apr 2018, 13:00

yes, I have a hosting support, what should I ask them?
help does not apply to troubleshooting the installed applications!

falcon-x (falcon-x) 06 Apr 2018, 13:08

Maybe a new presta shop installation will help?
Maybe you have the prestashop version 1.7.3 demo already loaded with the template?

Marek (marek) 06 Apr 2018, 13:38

We have tested theme installation and updates in prestashop 1.7.3 several times and never got such problem.
Maybe you can ask support to take a look into server error logs or just ask why it's happening. I'm here and ready to help but I need additional information

falcon-x (falcon-x) 06 Apr 2018, 14:22

Will I find the answer to my problem somewhere in this place?

Lower screen link:

https://zapodaj.net/da0470ac5912c.jpg.html

Marek (marek) 06 Apr 2018, 14:23

Yes, Apache Error Logs could be useful

falcon-x (falcon-x) 06 Apr 2018, 16:38

...

falcon-x (falcon-x) 06 Apr 2018, 16:40

Apache Error Logs from today!

Marek (marek) 06 Apr 2018, 17:02

I do not see any errors related to the issue or my IP
I see you have good server parameters, but something seems wrong with configuration. Can we try with anther Prestashop installation?

falcon-x (falcon-x) 06 Apr 2018, 17:10

Ok, I'll try to upload a new prestashop installation in the evening!

Marek (marek) 06 Apr 2018, 17:11

Let me know when it will be ready, I'll try to install the theme. I'm really interested to figure out what's the problem

falcon-x (falcon-x) 06 Apr 2018, 21:42

New clean version of pretashop 1.7 installed, nothing complete I did not move!
Please try to install the theme!

During configuration, only such a message appeared!

https://zapodaj.net/24234d92b1a4c.jpg.html

But probably this should not affect our problem!

Marek (marek) 06 Apr 2018, 21:44

Is it available under http://doubleubag.pl/admin67854 ?

falcon-x (falcon-x) 06 Apr 2018, 21:48

Yes, I cleaned everything and installed it completely from scratch!
All passwords and login are the same!

Marek (marek) 06 Apr 2018, 21:56

Unfortunately the same issue.
The last thing what I can advice to do is to upgrade your php version, because 5.4 is a bit old.

falcon-x (falcon-x) 06 Apr 2018, 23:07

Ok, I will send a request to raise php on the server right away. What version of php will be the best?

Marek (marek) 06 Apr 2018, 23:09

In my experience php 7.x is much faster then 5.x so I highly recommend it

falcon-x (falcon-x) 06 Apr 2018, 23:11

I noticed that in the template and in the modules the attributes for files and directories are set 777 and 666 or should it be?

Marek (marek) 06 Apr 2018, 23:12

recommended permission by prestashop described here http://alysum5.promokit.eu/promokit/documentation/#getting_started

falcon-x (falcon-x) 06 Apr 2018, 23:29

On the server, there is also another website placed on prestashop 1.6.17 with some old, irreplaceable modules and I have concerns about its proper functioning after the jump to php 7: /
Will php 5.6 be enough? Was the template tested in such a php environment?

Marek (marek) 06 Apr 2018, 23:31

Yes, it worked long time before upgrade on 5.6 on the demo, with no problems

falcon-x (falcon-x) 08 Apr 2018, 20:46

Server service wrote back to me like that!

To activate this version of the parser for the selected site, please add the following formula to the top of the ".htaccess" file of the page:

AddHandler x-httpd-php6 .php

falcon-x (falcon-x) 08 Apr 2018, 20:48

I did it and the template still does not work :/
or I did something wrong!

Marek (marek) 08 Apr 2018, 21:13

Let me check that out

Marek (marek) 08 Apr 2018, 21:18

looks like it doesn't work. Here you can see the version http://doubleubag.pl/inf.php

falcon-x (falcon-x) 09 Apr 2018, 10:27
Marek (marek) 09 Apr 2018, 10:29

GREAT! The theme has been activated successfully !

Loading...