We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Assigned

Ticket #12050 - Lack of new 5.1.9 modules

Hi,

I’ve seen that in the newest version “WishList”, “Favorites” and “Page Builder for CMS pages” modules were added. Unfortunately, I can’t see them installed anywhere :( Is there any way to do it manually?

Best,
Kuba

This ticket does not depend on any other tickets.

Marek (marek) 13 Apr 2018, 11:06

Hi, Jakub.
See the video tutorial how to update the theme https://alysum5.promokit.eu/promokit/landing/video.html. You also have to put your purchase ID before update

Jakub Rawek (bindebale) 13 Apr 2018, 11:32

Hi,

Thanks for the answer. I've just updated the theme - Wishlist and favorites are installed now, but still I can't see the Page Builder for CMS :(

Jakub Rawek (bindebale) 13 Apr 2018, 11:37

I mean, I can't see the shortcode (attached screenshot)

Marek (marek) 13 Apr 2018, 11:38

We didn't prepare documentation yet. Here is short tutorial.
Go to Layout Builder → Page Builder.
Create new layout and give it a name like one of your CMS page where you want to show the layout http://take.ms/Ae6gk

Marek (marek) 13 Apr 2018, 11:38

There is no shortcodes

Jakub Rawek (bindebale) 13 Apr 2018, 11:51

Hey, sorry - thought about this video: https://www.youtube.com/watch?v=EpHit_fDBF8

Changed the profile name to the URL, but that displays a blank page. When I change back the profile name, it displays the standard content from the settings.

BO.png (91 KiB)
FRONT.png (100.3 KiB)
Marek (marek) 13 Apr 2018, 12:04

Please update all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Jakub Rawek (bindebale) 13 Apr 2018, 12:43

Hi, I've updated the credentials

Marek (marek) 13 Apr 2018, 13:27

Can you reset the module? (Page builder)

Jakub Rawek (bindebale) 15 Apr 2018, 14:01

Hi, just reset the module - got new layouts, but the problem still occurs :(

Marek (marek) 15 Apr 2018, 14:28

The issue has been fixed. Please check it out

Jakub Rawek (bindebale) 18 Apr 2018, 15:33

Hey - thanks, it's working. Not sure if that happened after the fix, or after resetting the page builder module, but now I don't have any widget titles in the footer section (display title option is enabled)

Best,
Kuba

Marek (marek) 18 Apr 2018, 23:02

But I see it. Have you already fixed that?

Jakub Rawek (bindebale) 19 Apr 2018, 17:01

No idea what happened, but yeah - it's fixed :)

Loading...