We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 12.06.18, 21:18
  • Reason: No answer from a customer

Ticket #12069 - Page Builder.. And a lot other things

Hello :)

I have a lot problems to use the Page Builder. :/
- I use Flash Sale with the Countdown end tomorrow... But on website i dont see a Countdown.
- Product List → I use it and only 2 or 3 Specific Options works (New/Featured... But fort example Bestsellers dont work. Can i take this anywhere in the Options?
- Product... All of Product things i have Problems. Maybe its PS 1.7 → I dont want write all Problems i think the most Problems will be fixed as the other ones :D

And now a Question about Page Configurator:

- The white line on this Screenshot: http://prntscr.com/j65oyi ← I want that same Color as Footer or Background from Page. I search on Footer Header Page Builder and and and and i can chance every color but not this area.
- http://prntscr.com/j65q6p ← The Social Media Icons. I need another Color→ Same as the text left. :)

I hope you can help me a little bit. Maybe i need a better Sample data or whatever. I Hope its small things that i dont see or i make false to make it great.
The first look of the template its very nice and i like it. I can change all by myself. But actual not all changes works how i want :P

So thansk for your time and best Regards Joel And sorry for my bad english. Maybe a german Support? Its a litte bit easyer for me. :P

This ticket does not depend on any other tickets.

Joel Meile (joel92) 17 Apr 2018, 00:06

I have now ratet 3 Items from me with different stars. And i dont change any options olny from Newest to top rated. I used newest... The Articles show 4 in a row small than i use top rated and change nothing other option i see 2 articles very big and shit? :D i dont know what i make false i am gona cry now... i work the full day on Page and i have nothing :D

So good night i hope tomorrow i will have a answer :)

Good night

Marek (marek) 17 Apr 2018, 11:00

Hi, Joel.
1. Try another way what is more correct. - Add special price limited by time for some product, and use Product List widget to show it
2. Please make sure you have at least one "bestseller" product
3. Here is what you have to do http://take.ms/KEKnF

4. Change background here http://take.ms/ERLSW

5. I have foxed big products issue

Joel Meile (joel92) 17 Apr 2018, 11:16

Hii Marek thanks for your answer. :)

1. Fixed thx :)

2. Fixed thx :)

3. (Background) I have set the Margin like this. But not work. http://prntscr.com/j6bxb2

4. (Social Icons) I dont want another background color on my footer, i want the social icons on another Color. http://prntscr.com/j6bwnl

5. (Big Product) How i can Fix it by myself? On my Computer looks not fixed. http://prntscr.com/j6by40http://prntscr.com/j6bywg

Marek (marek) 17 Apr 2018, 11:21

3. But if you want to remove white space you have to set it to "0"
4. Use following CSS to change the color:

#footer #socialnetworks li a {color:#fff}

5. Go to Theme Settings → Custom CSS and find there my fix

Joel Meile (joel92) 17 Apr 2018, 11:33

3. Fixed Thx a lot :)

4. I mean its Fixed now. :D sorry :)

5. Yes i find it there now, but dont works. What i make false?

Please give me a little longer introduction.

Sorry for the circumstances. And Thanks a lot.

Marek (marek) 17 Apr 2018, 11:34

4. Go to Theme Settings → Custom CSS 5. Just copy all code from Custom CSS and put it to the store on your computer

Joel Meile (joel92) 17 Apr 2018, 11:41

Thanks Marek :) Its works now.

Only one Question i have now.

How i can change the Background color of Product site and other areas thats not on Header Footer or Homepage?

Marek (marek) 17 Apr 2018, 11:43

To change background for all pages add following CSS:

body {background:#000}
Joel Meile (joel92) 17 Apr 2018, 11:46

Can i find a Documentation for this small changes?

For Example Daily Deal → http://prntscr.com/j6cd61

The Background is white and i need another color :D But i dont want ask you for every each small change. I hope it give a easyer way. :)

Marek (marek) 17 Apr 2018, 12:08

Our documentation is here http://alysum5.promokit.eu/promokit/documentation/

and Video tutorials are here http://alysum5.promokit.eu/promokit/documentation/

Daily Deal is a module. Go to it's settings and configure it

to change background for all pages use following CSS

body {background:#000}
Joel Meile (joel92) 17 Apr 2018, 12:23

On Modul settings i can only use witch products i can see on daily deal page, but not background color and i have used this css and the most background works but not all :)

http://prntscr.com/j6cta8

http://prntscr.com/j6cth1

http://prntscr.com/j6ctm6

Marek (marek) 17 Apr 2018, 12:27

to change Daily Deal module background:

body .pk-dailydeal {background:#000}

to change menu background:

body .pk-sub-menu {background:#000}
Joel Meile (joel92) 17 Apr 2018, 12:35

Thanks a lot, i think i can make the most of them by myself. because the custom css is very great.

On old times i used F12 like my picture and change the things on the css files directly. But that is not a good way :D Now i hope you can give me a way to do this by myself. Than i hope i dont want to ask you again a lot. :D

http://prntscr.com/j6cz4f

Or you dont have a problem with this i ask you in the future. :P

Thanks again for your fast help.

Best Regards Joel

Marek (marek) 17 Apr 2018, 22:56

Here is my suggestion to you
http://take.ms/yCffa

Joel Meile (joel92) 17 Apr 2018, 23:59

oh page refresh sorry :/ :)

Joel Meile (joel92) 18 Apr 2018, 01:03

Thanks :) it works :)

How i can change this navigation color? http://prntscr.com/j6ngg9

Marek (marek) 18 Apr 2018, 09:41

Try this:

.pk-menu-horizontal ul li.level-1 ul li a {color:#}
Joel Meile (joel92) 18 Apr 2018, 11:19

Thx working great :) Thx for your great help :)

body .taps-container {background:#141210}

not work to take this white space in the same basckground color

http://prntscr.com/j6sugz

Marek (marek) 18 Apr 2018, 12:10

No problem.
Please give me a link to page where I could see that white background

Marek (marek) 18 Apr 2018, 22:33

try this:

body .tabs-container {background:#141210}
Joel Meile (joel92) 18 Apr 2018, 23:23

Works :)

Page and Footer Buidler... Do you have also a Product page builder? to change the most of this colors? http://prntscr.com/j73dwk a little colors i can actual change on the settings, but not all. :)

Maybe you have a way or a custom CSS for all this Colors :)

Thx :)

Marek (marek) 19 Apr 2018, 12:58

It's a good idea with Product page builder, but there is no such option, unfortunately.
There is no such option to change all those colors, the only one way to do it through CSS. You are first who make black theme

Joel Meile (joel92) 19 Apr 2018, 22:58

mhmm :D Maybe you can give me this custom css? for the custom css menu? I can take a list with screens. With all teh Custom CSS that i need. Can we do this? :)

Marek (marek) 19 Apr 2018, 23:06

yes we can, but its an additional service what is not covering by support, so it will cost some price depending on time

Joel Meile (joel92) 19 Apr 2018, 23:08

Can you say me a Price? :)

Marek (marek) 19 Apr 2018, 23:10

it's a 30 euro per hour. but I don't think it will take more then one hour. I also need to ask my colleague if he is available for custom work.

Joel Meile (joel92) 19 Apr 2018, 23:16

thats hearts nice. :)

Do you also programming custom moduls?

Maybe i will open a new ticket that is privat. :) Because i have a nice modul idear and i need it :D

Joel Meile (joel92) 19 Apr 2018, 23:17

My biggest love is i can change every small thing to my unique one :D

Marek (marek) 19 Apr 2018, 23:21

I can make current ticket private if it's necessary, but right now we don't have time for such work, because we have to finish all current tasks.

Joel Meile (joel92) 20 Apr 2018, 11:43

I'm still working on the homepage and my products for the next few months. I am currently working part-time on it and am working on the prototypes. So I do not have the time to wait or slowly build and optimize. As well as to wait for new projects on your part. What do you think about when you have time in the room? :)

Marek (marek) 20 Apr 2018, 11:50

Personally I will not have a time until Autumn. I'll ask my colleague when he will be available. He will reply you here within couple of days

Joel Meile (joel92) 20 Apr 2018, 11:56

Perfect thanks a lot :)

Alex Support (Admin) 21 Apr 2018, 12:15

Hi Joel. I will try to help you, but I will have a time within 1 week. So I hope you have a time to wait :)

Joel Meile (joel92) 21 Apr 2018, 18:53

Yeah no Problem. :) i have time :) i want a good product on the end. if i need to wait 2 months longer for that i will wait :)

I have another Problem. Normaly i will say its a Problem from this Chat Modul. But i have make exactly that what i need to do that they get on the page.
http://prntscr.com/j8a8te but i dont see the chat online. Maybe a modul or other things say no for it? I dont know. :D

Joel Meile (joel92) 26 Apr 2018, 12:58

pk.dailydeal Modul → I can take a countdown on the Website. But after this countdown goes to zero. i cant make a auto delete from the deal. To beginn a new daily deal. and i cant say from witch time to witch time i share the deal. This i can only on price. Maybe another way? :)

Marek (marek) 26 Apr 2018, 14:02

Unfortunately there is no such option in prestashop back office

Joel Meile (joel92) 26 Apr 2018, 14:13

Okay than i cant use the daily deal. :D maybe i find another modul. Thanks :)

Do you know this modul? Advanced CMS - Contenmaker für Landing Pages Modul

Works with the theme? I hope you know or not :D

Marek (marek) 26 Apr 2018, 14:21

The problem is not with the module, you set discount price with native prestashop tool, and the module just shows the countdown

Joel Meile (joel92) 26 Apr 2018, 14:24

Yeah but the modul cant show the countdown from now until 27.04.2018 0:00 and than the product dont show. So i can set the discount on PS and the time to show me the countdown on dailydeal. Because i have a Daily deal and the countdown goes to zero... And the daily deal you can show... But the discount isnt there. Looks like a bugy homepage. :) You know what i mean? :)

Marek (marek) 26 Apr 2018, 15:02

But I see countdown there
http://take.ms/J7xtH

Joel Meile (joel92) 26 Apr 2018, 15:33

yeah me2. and after the countdown is end. the discount is over. Thats works perfectly. But now after the timer is over. i want that daiyldeal automaticaly delete to show this one product.

for example on the config i want take:

26.04.2018-27.4.2018 Show product: ID 5

27.4.2018-28.4.2018 Show product: ID 243

With this feature i can make a great daily deal that change every day 2 days or every week every months. and i can configure for the future. And i dont need to delete the old product and include the new one and need to hope i have time in this seconds.

Marek (marek) 27 Apr 2018, 11:22

Ok, I see. I can customise it for you, but only on Monday, is it ok?

Joel Meile (joel92) 27 Apr 2018, 11:36

i will talk to you. :) i have a lot small problems. :) that i need to fix. And if i cant fix it. i dont need the customise. :) But thanks and i hope i get later if i can fix all :D

Marek (marek) 27 Apr 2018, 11:41

Please write here all your problems and we will help you

Joel Meile (joel92) 27 Apr 2018, 12:06

Installed Moduls dont work correctly. This means the Colors. I think i have a lot Problems because i want a dark theme. :/ Thats only my Problems to get all the colors they i want.

Joel Meile (joel92) 27 Apr 2018, 12:14

I think the best way is that i installed all my moduls that i want. and after this i get a customazing color scheme offer from you. And than we can change all the Colors and if i have Problems later with colors i get the fix. like now. Your Support is very great.

http://prntscr.com/jarjx6 → Its a Advanced CMS addon with this i can make Landingpages and also Product presantions and i can insert in every place i can make a text or other things.

Modul: https://addons.prestashop.com/de/individuelle-seitengestaltung/19835-advanced-cms-contenmaker-fur-landing-pages.html

Marek (marek) 27 Apr 2018, 13:55

Thank you!
Here is useful css for you to remove white background:
.page-content.page-cms {background:none}
As for the module, you can do the same with our page builder. See this video https://www.youtube.com/watch?v=k2-zGD6oUhs

Joel Meile (joel92) 27 Apr 2018, 15:18

.page-content.page-cms {background:none} ← Dont work the problem still here.

Marek (marek) 27 Apr 2018, 16:12

Ok, give me a link to page where I could see that white background

Joel Meile (joel92) 28 Apr 2018, 06:40

can you make the ticket private?

link: www.meilenweiter.ch/de/cms/Test

Joel Meile (joel92) 28 Apr 2018, 07:44

http://prntscr.com/jb4of2

http://prntscr.com/jb4oie

on the ProductPage works correctly. :)

Joel Meile (joel92) 28 Apr 2018, 07:57

I have found the fix. :)

body .advanced-cms-wrapper.t17 {background:#141210}

Joel Meile (joel92) 28 Apr 2018, 08:03

http://prntscr.com/jb4sla

the custom CSS i will make li9ttle bit sorted :D

But if i make <!–Its a Text–> or //Its a text the Custom css not works loner :(

Joel Meile (joel92) 28 Apr 2018, 10:42

Sorry for that lot of new comments :D but if i have something new i want to call you.

Now to look what i need i have take a very special way. You see my Page is now mostly red. #ff0000 with this code.

For a easyer way to find all the colors that i want to change. The way is to get a completly red website. Only Pictures can be white :D

If we have a completly red page i can make my completly own Color design. :)

You want to give me a few new custom CSS codes? :) I like you and hope that we have fun to make a new Design. :D Later maybe you can used it for other customers :P :D

Best Regards.

Marek (marek) 29 Apr 2018, 10:37

Honestly, we have designer, who will not approve such color scheme :) You can use that CSS code what I wrote you above, just change the color

Joel Meile (joel92) 29 Apr 2018, 10:52

why they wont approve? :) Only White scheme available :(

Or you mean the Red one? This is only to search all different colors. :)

- How i can change this? Its from Daily Deal: http://prntscr.com/jbixvp

- and this colors from Product Page: http://prntscr.com/jbiy3q

Marek (marek) 30 Apr 2018, 11:07

Ok, I'll ask her to think about that.
1. use following CSS:

.pk-dd-countdowns .countdown > div:not(:last-child):after {background:#f00}

2. As I can see you already changed the color, right?

Joel Meile (joel92) 30 Apr 2018, 11:16

Ok thanks a lot :)

Yes for 2 i have changed all the colors. :)

Joel Meile (joel92) 30 Apr 2018, 11:18

The Custom CSS works greatly and maybe if you have time for my DailyDeal customazing that you offer me today. Can we make it? :)

That you know what i mean. :D

Ok, I see. I can customise it for you, but only on Monday, is it ok?

Marek (marek) 30 Apr 2018, 14:01

I just finished that, please check it out

Joel Meile (joel92) 30 Apr 2018, 14:14

what have you changed now? and where can I adjust the display times? :)

Marek (marek) 30 Apr 2018, 14:18

I added a contains to show products with limited by time discount only.
See the video "How to Add Price Countdown" https://alysum5.promokit.eu/promokit/landing/video.html

Joel Meile (joel92) 30 Apr 2018, 14:27

Ah, and now, for example, I can select all the articles that I would like to have someday in the dailydeal. Because special price but each from until the day or week choose. And then at midnight it automatically changes?

Joel Meile (joel92) 30 Apr 2018, 14:41

Thanks a lot, its a little bit complicatet to organise but if works its okay. I need a good planing and than its all good :) now on 0:00 i hope the Daily Deal change to another product.

if its gone its work fine :)

Thanks for your work :)

Joel Meile (joel92) 30 Apr 2018, 14:42

oh I just saw, where are the buttons? http://prntscr.com/jbxvd6

Marek (marek) 30 Apr 2018, 16:16

Try to clear prestashop cache, it should appear now

Joel Meile (joel92) 30 Apr 2018, 16:48

Thanks you it works :)

Now i have a problem i dont find the css code to change this three sections.

http://prntscr.com/jbzdw4

Marek (marek) 30 Apr 2018, 22:31
Joel Meile (joel92) 01 May 2018, 03:27

Thanks :)
Unfortunately, DailyDeal still does not work the way I meant it.

I have given product A to 1.5.18 0:00 a.m a discount

Product B should have had a discount from 1.5.18 0:00 a.m.

The discounts set with PS worked. The countdown also ran for product A, but at 0:00 it did not automatically switch to product B. But product A was still displayed with the discount. Although this officially did not exist anymore. Thus, this feature is unfortunately still not usable.

And yes, i have change now by myself on backend. But this way isnt good.

Marek (marek) 01 May 2018, 14:07

I just add a condition to show only products with countdown. Unfortunately I have no idea how to make it work in such way you described.

Joel Meile (joel92) 01 May 2018, 15:13

Ok thx :) i will buy this addon.

https://addons.prestashop.com/de/private-sales-flash-sales/19749-premium-flash-sale.html

Its developed from PS so it will works fine with pagebuilder?

Marek (marek) 01 May 2018, 15:54

I can't tell you for sure, because I didn't test it, but yes, it should work

Joel Meile (joel92) 04 May 2018, 13:58

Thanks :)

I have a little Problem i only want German Language... If i Deactivate Fr and It langauge the page have errors. http://prntscr.com/jdn3nu

http://prntscr.com/jdn4hw

if i activate it works normaly.

Marek (marek) 04 May 2018, 22:52

I don't see the issue, it works fine for me http://take.ms/g2gKC

Joel Meile (joel92) 05 May 2018, 11:23

I have i9t, but only on Desktop Computer. On my Smartphone works fine... :/ wtf? o0 :(

Joel Meile (joel92) 05 May 2018, 11:24

Now 20 Seconds later works? o0 i dont know? o0

Marek (marek) 05 May 2018, 12:18

I have tested it once again on desktop and mobile and all is fine

Joel Meile (joel92) 06 May 2018, 20:10

i dont know why, but now it works by my desktop computer. :/ sorry i havent make anything. and now works :D

But why i see the currency? i have only CHF. So i cant change to € or other money :D http://prntscr.com/jehhuc

Marek (marek) 07 May 2018, 13:07

You have to disable that currency in the "International" → "Localization" → "Currencies"

Alex Support (Admin) 08 May 2018, 21:47

Hi. Joel. I'm ready for modifications (the modification that you discussed at the beginning of this ticket). So if you still need something you can write back and i will try to help you ;)

Loading...