We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 29.04.18, 10:54
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12103 - Alysum After Installation problems

Hello,

I submitted a ticket few days ago and I cant find any tarce of it so I filled this ticket.

So here are my problems:

1/ popup is not showing with all browsers

2/ when I edit the menu, my menu item is set to “prestashop link” which is linked to “menu-item-03” layout (see picture). I can’t find where to edit this layout.

3/ I can’t finf the footer builder

4/ when I enter the lookbook module, it’s ok but when I try to edit an item I have a complete blank page with no error from debugger.

site directory: /opt/bitnami/apps/prestashop/htdocs

I tried every thing I could find on the forums but nothing is working.

When I change to the classic theme, everything seems to work ok.

Many thanks for your help

This ticket does not depend on any other tickets.

Marek (marek) 20 Apr 2018, 14:53

Hi, waheb ben nouna.
1. Try to reset the module Popup
2. on the left side see the Layout Builder link, inside that link you will find Sub-Menu builder
3. the same as #2
4. I have to check that out, I'll back with some news soon

waheb ben nouna (waheb) 20 Apr 2018, 15:30

Hi, Marek

Thank you for your prompt reply,

1. Try to reset the module Popup [worked perfectly]
2. on the left side see the Layout Builder link, inside that link you will find Sub-Menu builder [I already tried but I can't re-do the old-style template example, is it possible to have a print screen of the submenu editor to re build the template example (see screenshot)]
3. the same as #2 [I don't have any footer module to edit]
4. I have to check that out, I'll back with some news soon [thank you]

Screen Shot 2018-04-20 at 3.2... (1.43 MiB)
Marek (marek) 20 Apr 2018, 16:37

See our video tutorials here http://alysum5.promokit.eu/promokit/landing/video.html

I’ll add more videos about menu soon. I’ll let you know when it will be ready.

waheb ben nouna (waheb) 21 Apr 2018, 18:41

Hi, Marek

problem 2 and 3 solved, it was because I couldn't see promokit tab on the admin sidebar. I had to delete some modules and then the tab appeared.

I still have the problem with the lookbook module

Thanks

Marek (marek) 21 Apr 2018, 22:56

I'm not able to login to back office. Could you please check that out?

waheb ben nouna (waheb) 23 Apr 2018, 12:39

Hi,

sorry, I have updated the credentials on my profile

Marek (marek) 23 Apr 2018, 14:18

I can't fond prestashop on your server. Could you please give me the path?

waheb ben nouna (waheb) 23 Apr 2018, 15:37

here is the path :

/opt/bitnami/apps/prestashop/htdocs

Marek (marek) 24 Apr 2018, 14:50

Lookbook works fine for me, here is the link https://tout-a-dix.com/fr/module/pk_lookbook/lookbook

waheb ben nouna (waheb) 24 Apr 2018, 20:54

Hello Marek,

In fact I have problems editing the lookbook not rendering, I have a blank page when I try to edit a lookbook (button modify).

Marek (marek) 25 Apr 2018, 17:40

I see following error

PHP Fatal error:  Allowed memory size of 134217728 bytes exhausted (tried to allocate 196608 bytes) in Unknown on line 0

Try to increase your server memory limit

waheb ben nouna (waheb) 25 Apr 2018, 20:15

Hi,

I increased memory limit to 256M

Marek (marek) 26 Apr 2018, 00:07

Is it solved the problem?

waheb ben nouna (waheb) 26 Apr 2018, 11:49

Hi,
Nothing changed.
I still have the problem editing the lookbook, also I cant change photos in rev slider.

Regards

Marek (marek) 26 Apr 2018, 14:52

Hi, waheb.
I spent a lot of time and no result yet.
Could you please reset lookbook module and let me know if it helped or not?

waheb ben nouna (waheb) 28 Apr 2018, 19:25

Hello Marek,

I finally get it work with increasing memory limit up to 512M.

Many thanks for your help

Marek (marek) 29 Apr 2018, 10:54

Wow great! I'm glad the issue is solved

Loading...