We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 06.05.18, 22:52
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12121 - problems file manager

Hello good afternoon.
I want to ask for help.
I have problems with the images that are hosted in file manager. Since the images that I upload to the page and stay in file manager, after a while, they are no longer visible. And I really do not know what to do to solve it.
Can you help me please?
Thank you so much.

This ticket does not depend on any other tickets.

Jorge Urrutia (Fau_rru) 23 Apr 2018, 22:57

I leave you another image

Jorge Urrutia (Fau_rru) 23 Apr 2018, 22:59

I leave you another image

Jorge Urrutia (Fau_rru) 23 Apr 2018, 23:27

in prestashop 1.7.2.4

Marek (marek) 23 Apr 2018, 23:36

1. We providing support ONLY through this support platform. Don't send any emails or Facebook messages
2. our response time is up to 24 hours http://take.ms/wnIWr

3. We have 23:36, don't you think it's a little bit late for support? http://take.ms/bu2w6

4. We will back to you as soon as possible

Jorge Urrutia (Fau_rru) 23 Apr 2018, 23:40

I am sorry. The truth is that this problem, I have very complicated.
Also I do not know what time it is in your country.
I'm sorry again.
I hope you can help me.
I am very attentive to your help.

Marek (marek) 23 Apr 2018, 23:42

Your question is not related nor to the theme nor to our modules. You are using some external module and asking me to fix it.
You have to write to support of the module what you are using.

Jorge Urrutia (Fau_rru) 23 Apr 2018, 23:47

all the images that are hosted in File Manager are associated with promokit text block or others. Then the modules that use this, do not show the images.

We are not using, an external module. We are using the promokit

Marek (marek) 24 Apr 2018, 00:06

Please give me a link to your store, maybe there is an easy solution and I can help you with that. But I'll back to you tomorrow in the morning. I see you are from Chile, but it will not be a problem in our communication

Jorge Urrutia (Fau_rru) 24 Apr 2018, 00:25

Thank you very much. You're very kind.
My page is https://tiendasantino.com/ If you need other permissions. Let me know. I will be pending.
I want to do the home, with page builder.
If you can go to my page with google chrome (in this browser, images are seen and sometimes disappear)
But for example in safari or mozilla you can not see the images (like the logo for example)
I send you an example of an image, upload to Promokit Text Block for the footer, where you only see it in chrome.
Again, thank you very much for your help

footer.jpg (403.9 KiB)
Jorge Urrutia (Fau_rru) 24 Apr 2018, 06:03

Hi, I'm still giving you information. One of the images (that you can not see) that you download from safari. When I open it, it throws this at me.

Marek (marek) 24 Apr 2018, 14:53

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Jorge Urrutia (Fau_rru) 24 Apr 2018, 15:34

Hi.
I really did not understand very well what I should do ...
But my login to access the back office is: [email protected]
pass: santino007

Marek (marek) 24 Apr 2018, 15:39

How can I get access to your back office?

Jorge Urrutia (Fau_rru) 24 Apr 2018, 16:50

Sorry for the delay. I was a little bit busy. I had not understood the above. Now enter the information you requested.

Jorge Urrutia (Fau_rru) 24 Apr 2018, 18:25

Is the information that went up well?
Sorry to bother you so much, but I want to do the home, with page builder. But all the images look bad. In fact if I use single image, the image looks blurry.

Jorge Urrutia (Fau_rru) 24 Apr 2018, 18:53

I think it fell on ftp.tiendasantino.com Can they log in with an ftp client?

Jorge Urrutia (Fau_rru) 24 Apr 2018, 22:09

Hi.
Sorry to continue bothering you. But please, I need your help.
I am very attentive to your response.
Greetings.

Marek (marek) 24 Apr 2018, 22:16

I just checked image link what you put into the Promokit Text Block module – https://presta.tiendasantino.com/img/cms/DESCRIPCION1.jpg that link is broken, there is no any issues or bugs, just put correct link there

Jorge Urrutia (Fau_rru) 24 Apr 2018, 22:22

What happens is that I can not find that image in any text block module.
Where else can I find it to eliminate it?

Marek (marek) 24 Apr 2018, 22:24

I have no Idea, just upload an image to your server and put a link to that image to necessary place. That is not any issue or bug.

Jorge Urrutia (Fau_rru) 24 Apr 2018, 22:56

do you believe then, that it is because of that image, that the other images were lost?

Marek (marek) 24 Apr 2018, 22:57

What other images has been lost? Please give me a link to see

Jorge Urrutia (Fau_rru) 24 Apr 2018, 23:17

Look, I'll send you an example of the footer. I put a text block image for the footer. The image is there. However, he saw himself for a while and then disappeared.

Marek (marek) 24 Apr 2018, 23:19

But I see it http://take.ms/0efmC

Jorge Urrutia (Fau_rru) 24 Apr 2018, 23:21

It says that the load fails. But i do not know why. The image is set in text block

Jorge Urrutia (Fau_rru) 24 Apr 2018, 23:22

When updating several times? Still appears ??

Marek (marek) 24 Apr 2018, 23:23

I see you are using pagespeed module what is the reason of the issue. Please disable it.
That is not related to our theme and it's not an issue or a bug

Jorge Urrutia (Fau_rru) 24 Apr 2018, 23:32

The PageSpeed ?

Marek (marek) 24 Apr 2018, 23:32

Yes, please try

Jorge Urrutia (Fau_rru) 24 Apr 2018, 23:39

Ok I'll do it.
The other. Look ... When the thumbnail is broken (in the attached image) the image is lost on the website

Marek (marek) 24 Apr 2018, 23:41

That is not theme issue.
cache module still enabled http://take.ms/b73o3

Jorge Urrutia (Fau_rru) 25 Apr 2018, 20:42

Hello how are you.
Remove the PageSpeed ​​... But in some browsers the logo image still does not appear. And in its address appears even pagespeed. I changed the image for another. What can I do to eliminate all traces of that module?
You help me please.
Thank you.

Jorge Urrutia (Fau_rru) 25 Apr 2018, 22:30

the attached file is what is downloaded, when I want to download the direct logo of the website. My programmer says I delete the pagespeed module, but it's still there, from what we see.

Jorge Urrutia (Fau_rru) 25 Apr 2018, 23:26

Please I NEED your help. Remove the PageSpeed, but keep showing up for what we see. You can help me eliminate all traces of this.
I am very attentive to your response.
Thank you.

Marek (marek) 25 Apr 2018, 23:53

Write you once again, the issue is not related to the theme. You have to disable all third-party modules you have installed before, and that is your solution

Jorge Urrutia (Fau_rru) 26 Apr 2018, 06:57

What happens is that we uninstalled the pagespeed module. However, even the images show your address. I also realized that when you want to download an image, it is downloaded in Google's WebP format.
I know it's not a problem with the theme, but what can we do to eliminate the trace of pagespedd?

Marek (marek) 26 Apr 2018, 09:34

Write you once again, the issue is not related to the theme.
It's because some of your module do that

Jorge Urrutia (Fau_rru) 26 Apr 2018, 19:37

I think you really do not understand me.
I have 3 modules installed, which are not alyssum. Those 3 modules are NOT causing the error. Because we did the tests uninstalling.
The one that is causing problems for what we believe is the PageSpeed. We also discourage this, but the images continue to appear with your address. And what I need from you, is if you have any idea how to erase all traces of the PageSpeed ​​on the website.

Marek (marek) 26 Apr 2018, 19:48

I understand you clearly. Please take a look at screenshot http://take.ms/IOS1v and you can see there is a part of filename what some module added. That is your problem.
I can provide you support only for our theme but not for your modules.

Loading...