We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 17.05.18, 21:32
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12179 - Cookies Policy Page Link

Hello.
I would like to know how to change the cookie link to the page I created In the “Design - Pages”.
I have deleted the link inserted by default in the “Theme Settings - General Tab”, but now I don’t know where to include the cookie page link.

This ticket does not depend on any other tickets.

Marek (marek) 07 May 2018, 11:41

Hi, Goncalo.
Here is it http://take.ms/EpKK2

Goncalo Ribeiro (goncalosribeiro) 07 May 2018, 11:57

Changed the link page to my cookie policy page, in the Alysum Settings, saved it, but it is still linking to the cookiesandyou.com

Goncalo Ribeiro (goncalosribeiro) 07 May 2018, 14:05

You reopened the ticket and closed right after but the problem is not solved. Sorry.

Marek (marek) 07 May 2018, 14:06

Sorry.
Maybe it's a cache issue?

Goncalo Ribeiro (goncalosribeiro) 07 May 2018, 18:51

I have cleaned up both browser and backoffice cache. Still links to external link.

Marek (marek) 08 May 2018, 11:15

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Goncalo Ribeiro (goncalosribeiro) 14 May 2018, 12:08

Any news about this issue?
Thanks.

Marek (marek) 15 May 2018, 09:58

Sorry for the delay. Here is the screenshot from Theme settings module where you can select a link to CMS pages or external link http://take.ms/eknkS

Goncalo Ribeiro (goncalosribeiro) 15 May 2018, 10:54

I already know this. As I told you before, I have already changed for the Cookie page, but it still links to the cookiesandyou.com page.

Marek (marek) 15 May 2018, 22:50

Sorry for the delay. The issue has been fixed. Please check it out

Loading...