We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 14.06.18, 15:44
  • Reason: No answer from a customer

Ticket #12188 - Translation and Prices (Cart and Wire transfer)

Hello,
I have a problem with the translation of a text, which is this. He will not let me translate it.
What I want to change is “Total parcial” for “Subtotal”.
//gyazo.com/5a5e3f6500688ac817d0d7bef6685091

Another thing I want to change are the prices. When you go to check the shopping cart I want the Total to appear, as in photo. //gyazo.com/d112528ad1cddcd02bc8b04ec6454ca0

And when a bank transfer is made, in the final summary I’ll see something like //gyazo.com/0ff1ddbc4afef23b56fb50180ad41ed9

I say the price, because it is a bit confusing for the customer.

Thank you very much!

This ticket does not depend on any other tickets.

Mihai (Netymedia) 10 May 2018, 10:41

Can something be done?

Marek (marek) 10 May 2018, 10:49

Sorry for the delay. I'll try to fix it now

Marek (marek) 10 May 2018, 11:21

Try to translate it directly in the file /www/themes/alysum/translations/es-ES/ShopThemeCheckout.es-ES.xlf

Mihai (Netymedia) 10 May 2018, 17:18

And the other changes can be made from the theme? Or do I have to look for life?
Thank you!

Marek (marek) 10 May 2018, 20:43

2. it requires some code customisation. Alysum theme display the cart exactly like default "Classic" theme
3. do you want to hide Shipping and Taxes from the final summary?

Mihai (Netymedia) 15 May 2018, 18:52

What I want is for me to show some extra fields in the order summary. As you see, for the client it seems confusing.//gyazo.com/0ff1ddbc4afef23b56fb50180ad41ed9


712.66
12.00
149,66
724.66


874.32 (It seems that as it is not the correct result)

Although it appears below, it seems confusing

Marek (marek) 16 May 2018, 09:49

Could you please switch to default prestashop theme "Classic" and check out the issue there. I need to be sure the problem is with Alysum theme.
Please make a backup before, just in case

Loading...