We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 12.06.18, 21:15
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12201 - Problem with the products and stock

Hello!

We’re having some troubles with the Alysum theme.
When we click in any product, we change size or color and then we go to the next one, it shows like there’s no stock available and we can’t click anything else.

Please find a video proof attached:

https://www.youtube.com/watch?v=s7Zy4DqOqbk&feature=youtu.be

0:18 - Product is available and you can buy it.
0:32 - This other one is available to buy aswell.
0:37 - Size change on the first one.
0:46 - Then click on the next one.
0:50 - Shows “no stock” and there’s no sizes or color available
1:00 - Even when you click in a different size or color you can’t buy it.

Thanks!

This ticket does not depend on any other tickets.

Marek (marek) 09 May 2018, 16:17

Could you please switch to Classic theme just to make sure the issue is only with Alysum theme

Japiend Company (Japiend) 10 May 2018, 11:58

Hi! We don't have another theme, we would like to know if it is an error that there has been an issue in your topic and what is the solution. Thank you!

Marek (marek) 10 May 2018, 14:52

Each PrestaShop has Classic theme by default, please check that out

Loading...