We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation

Promokit HelpdeskAlysum AMP theme

  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 02.06.18, 22:49
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12240 - Css doesn't work

Good morning, we have a problem with the css.
I did some changes but I would like to delete them from the settings theme box but I can’t. how can I do it?

Schermata 2018-05-16 alle 10.... (54.1 KiB)

This ticket does not depend on any other tickets.

Marek (marek) 16 May 2018, 22:48

Hi, Giacomo.
Try to leave just comments in the CSS field like this:

/**/
Giacomo Cerrone (IdeeAdv) 18 May 2018, 09:25

yes, but I think the template have a bug because I can't see the full screen (as photo attached).

Schermata 2018-05-18 alle 09.... (123.5 KiB)
Marek (marek) 18 May 2018, 09:48

That is not a bug, it's your custom code.
Go to your server and remove all css files from the folder /modules/pk_themesettings/assets/css/dynamic

Giacomo Cerrone (IdeeAdv) 18 May 2018, 09:54
Schermata 2018-05-18 alle 09.... (46.1 KiB)
Schermata 2018-05-18 alle 09.... (55.6 KiB)
Giacomo Cerrone (IdeeAdv) 18 May 2018, 10:08

Ok thanks, i try! :)

Loading...