Support will be provided with delays until 3 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Assigned

Ticket #12249 - Page Builder Our Services don't work

When I try to use “Our Services” widget in Page Builder description not working...
I can’t resize icons when I write “50×50” icon have default size.
Next question is, what use “Icon Class”? Default is “icon-gear”. When I accept i see icon of crasched image.
Please help.

This ticket does not depend on any other tickets.

Marek (marek) 17 May 2018, 21:52

Hi, Patryk.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Patryk Ciemny (PECET9) 18 May 2018, 07:52

Hi, all fields filled.

Marek (marek) 18 May 2018, 11:40

I have fixed icons. You ave to use built-in svg icons. See the list here http://alysum5.promokit.eu/promokit/documentation/index.html#svg Use icon names without "si-"

Marek (marek) 18 May 2018, 11:40

The size is for images, not for icons

Patryk Ciemny (PECET9) 18 May 2018, 12:24

Thank you, I try to use this on legal-notice page.
Icons works well, but when I change size to e.g 120x120 they don't resizing.
Description works, but when I change position to left or right - nothing change.

icon.PNG (4 KiB)
Marek (marek) 21 May 2018, 14:43

Please try now

Patryk Ciemny (PECET9) 22 May 2018, 07:23

Thank you, all working fine but...
I want to display icon at left and description at right.
When I choose option "Icon position" to left or right widget do nothing.
When I choose top or bottom, wigdet working well.

Marek (marek) 23 May 2018, 20:30

Sorry, I missed that. Try now, it must work

Patryk Ciemny (PECET9) 24 May 2018, 09:28

Thank you! All icons works well.

I have a two problems to solve.

1) When "Lazy load" is on product picture is loading in loop. When I turn off lazy load option all works well.

2) Facebook comments. When I turn on module, tab is visibly but empty ;(

I searching tickets before ask question to you.
But I found nothing.

Patryk Ciemny (PECET9) 24 May 2018, 12:09

I try to use image in "Our services" module.
When I upload image and resize does nothing, image position doesn't work too.
It's very important function for me.
Please help.

icons.PNG (22.8 KiB)
Marek (marek) 24 May 2018, 12:12

But as I can see here https://ecomaterace.pl/PS/ it works http://take.ms/d9HIp

Patryk Ciemny (PECET9) 24 May 2018, 12:17

Yes, but is .svg not .img

Loading...