We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.07.18, 20:25
  • Reason: No answer from a customer

Ticket #12300 - Critical problem on Alysum Installetion Prestashop 1.7

Hi there,

I bought your Alysum theme last year and I installed it a few months ago. Now I need to install it on a stage hosting to update the version of the theme because I saw that it has been improved by removing some bugs ( e.g. mobile menu issue, blog issue, ... ).
However when I try to install it on a 1.7 Prestashop version I get this error:

[ThemeRepository] Theme configuration file not found for theme at `/home/stagehud/zoepresta.stage-hudagency.com/themes/alysum/config/theme.yml`.

I’ve just bought another 6 months of support on Themeforest.

I need a quick answer because I can not solve the problems on the currently online version of the store. Therefore I urgently need to test the new theme and understand if indeed the problems I have encountered have been solved.

Looking forward a quick reply.
Best Regards

This ticket does not depend on any other tickets.

Marek (marek) 29 May 2018, 10:32

What theme version do you use?

Gaia Fabiani (Gaia86b) 29 May 2018, 11:30

The last one, I download the last version I think

Marek (marek) 30 May 2018, 10:45

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP and BO

Gaia Fabiani (Gaia86b) 30 May 2018, 23:40

I did it. Please let me know as soon as possible. I 'd like to solve this issue to
put online the new version of the theme on zoecosmetics.it.

If you necessitate further information, don't exitate to contact me.

Looking forward a quick reply.
BR

Marek (marek) 31 May 2018, 06:42

Hi, Gaia.
I’m on the way to home from vacation. I’ll be fully available on Saturday. Sorry for waiting and thank you for your patience

Gaia Fabiani (Gaia86b) 31 May 2018, 12:33

I did it. Please let me know as soon as possible. I 'd like to solve this issue to
put online the new version of the theme on zoecosmetics.it.

If you necessitate further information, don't exitate to contact me.

Looking forward a quick reply.
BR

Marek (marek) 02 Jun 2018, 09:35

Hi, Gaia.
The theme folder name was "Alysum", but should be "alysum". I just renamed it. Please try to enable it

Gaia Fabiani (Gaia86b) 04 Jun 2018, 10:40

Hi,

The problem is that when I try to install the theme it tells me that I do not have permission to do it.
I am attaching the screenshot

Marek (marek) 04 Jun 2018, 10:59

Please take a look into the error log of your server to understand what does that error means.

Gaia Fabiani (Gaia86b) 04 Jun 2018, 12:15

There aren't any errors in the log. If I try to install every other themes everything goes right.
I don't understand what is the problem. Please support me

Marek (marek) 04 Jun 2018, 12:55

"every other themes everything goes right" - it's because it doesn't have modules dependencies.
Please try to copy all modules from the folder /zoepresta.stage-hudagency.com/themes/alysum/dependencies/modules
to /zoepresta.stage-hudagency.com/modules
Then install each module manually and then activate the theme

Gaia Fabiani (Gaia86b) 05 Jun 2018, 16:44

I tried in every way, even giving the 777 to everything but always gives me the same error related to the lack of permissions. it is practically impossible to install it. can you do it?

Marek (marek) 05 Jun 2018, 18:20

Please try to copy all modules from the folder /zoepresta.stage-hudagency.com/themes/alysum/dependencies/modules
to /zoepresta.stage-hudagency.com/modules
I'm not able to do that because of limitation on your server

Gaia Fabiani (Gaia86b) 05 Jun 2018, 18:30

Ok I'll do it and I'll let you know soon

Marek (marek) 19 Jun 2018, 14:09

Hi, Gaia.
I'm sorry for the delay.
As I can see the theme is installed. Did you solve the issue?

Loading...