We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 07.08.18, 20:46
  • Reason: No answer from a customer

Ticket #12305 - Issues on Google Chome / Internet Explorer

Hi team,

Some customers complain about issues when placing an item in the shopping cart: the shopping cart stays empty although it seems that the item is successfully placed in the cart. It would happen using Google Chrome or Internet Explorer.
However, we cannot reproduce it...
Are you familiar with this issue? Did someone complains about it earlier?

I’m just trying to get more information about the issue, so any info is welcome.

Thanks in advance!

This ticket does not depend on any other tickets.

Marek (marek) 30 May 2018, 10:46

Hi, Aris.
I didn't see such problem before. I'll try to figure out what's wrong as soon as possible

Marek (marek) 02 Jun 2018, 19:11

Your website is unavailable for me. I see only a message "Apache is functioning normally"

Aris Schlingmann (aris-comm-on-nu) 04 Jun 2018, 08:37

Sorry, the shop is live now. The shop URL http://aos.comm-on.nu has been changed to https://www.alle-ophangsystemen.nl

Marek (marek) 04 Jun 2018, 13:26

I still see the following http://take.ms/cBu9D

Marek (marek) 04 Jun 2018, 15:33

I have tested your store in Chrome on Mac and PC and in Edge on PC and all works fine. Could you please ask your customer what browser and platform he used?

Aris Schlingmann (aris-comm-on-nu) 04 Jun 2018, 16:46

Thanks for testing it. We cannot reproduce the issues either. I have asked our customer for more details. I'll let you know if I have more information.

Marek (marek) 04 Jun 2018, 16:46

Ok, waiting for you

Loading...