We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.07.18, 20:32
  • Reason: No answer from a customer
  • Comment: Glad to help!

Ticket #12321 - Taxes not displaying adding

Hi Marek,

Since a couple of weeks, taxes are not added to the shopping cart anymore.

I have a 20% tax for French customers, for instance - but even when I use my customer account with a French account, no taxes are added to my shopping cart.

I’m not 100% sure it’s an Alysum-related problem, but it used to work on my “standard” Prestashop installation, so I was wondering if you could let me know if it’s a theme issue...

Thanks in advance,

Cheers,

Julien

This ticket does not depend on any other tickets.

Marek (marek) 02 Jun 2018, 09:12

Hi, Julien.
Did you make theme or Prestahop updates before the issue is appeared?

Loading...