We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.07.18, 20:38
  • Reason: No answer from a customer
  • Comment: Glad to help!

Ticket #12326 - Error 500 when I try to activate the Theme

Hello,

I upload correctly the theme to my server but when I try to activate it, I get a 500 error.

Regards,
Tomas

This ticket does not depend on any other tickets.

Marek (marek) 04 Jun 2018, 10:52

Hi, Facil.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your back office

Facil Design (tomasfdz) 04 Jun 2018, 11:21

Done.

Regards
Tomas

Marek (marek) 04 Jun 2018, 11:38

"Back-office (BO) URL" is empty, please fill it out too

Facil Design (tomasfdz) 04 Jun 2018, 11:44

Done

Marek (marek) 04 Jun 2018, 11:53

There is a blank page only after theme activation. Do you have access to server error logs to see what's wrong?

Facil Design (tomasfdz) 04 Jun 2018, 12:19

I send you attached the error logs.

Marek (marek) 04 Jun 2018, 12:32

There is no useful information.
Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your server through FTP

Facil Design (tomasfdz) 04 Jun 2018, 16:14

I already enter my FTP account and update my credentials. I also changed the main domain for: crone.developmet.com.

Regards,
Tomas

Marek (marek) 04 Jun 2018, 19:57

I have finally enabled the theme, but I have found out the reason of the issue. You have PHP Version 5.4.45, I would recommend you to upgrade at least to 5.6, or even to 7.x what is much better

Loading...