We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 13.07.18, 20:36
  • Reason: No answer from a customer
  • Comment: Glad to help!

Ticket #12335 - Attributes not working

I have 3 attribute groups set up. However, when I try to create combinations it is not showing the third group I created and is only showing the first 2 items in the first 2 attributes groups I created.

This ticket does not depend on any other tickets.

Marek (marek) 04 Jun 2018, 21:36

Hi, Angela.
Could you please give me a link to that product to see the issue

Angela (paradigmit) 10 Jun 2018, 18:15

Hi,

it happens on all products. If you start to type the attribute title into the field (to the left of Generate) on the combinations tab then it doe snot come up, but it does not show any more than the first 2 attributes groups on the right hand side so you can simply drag and drop them.

Marek (marek) 11 Jun 2018, 11:04

But the problem is in the back office, not with the theme, right?

Loading...