Support will be provided with delays until 30 August. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 14.06.18, 15:34
  • Reason: Closed
  • Comment: Glad to help!

Ticket #12344 - probme in the mega menu and conflict with CMS page

Hello I use the theme alysium I have a problem with all the pages cms in the megamenu ... the links are not displayed or are blank and therefore illegible ... it is correct everywhere except on the pages cms
for example see the second buton of the menu “equipement” in the navigation
https://nails-company-namur.be/content/1-livraison https://nails-company-namur.be/content/4-a-propos https://nails-company-namur.be/content/3-conditions-utilisation

for example here is good
https://nails-company-namur.be/magasins https://nails-company-namur.be/Sitemap Can you help me please

This ticket does not depend on any other tickets.

Marek (marek) 06 Jun 2018, 14:34

Hi, Johan.
I just make a fix, please check it out now

Johan de backer (weaselpixel) 07 Jun 2018, 20:57

thanks it's working !
i have othrs little problem can you see the attached picture please ? thanks

help.jpg (165.6 KiB)
Johan de backer (weaselpixel) 07 Jun 2018, 22:49

sorry but for the first probleme it's not really good... in tne footer, whan it's an CMS page .... the titles arent disable
see attached picture please

help2.jpg (138.4 KiB)
Marek (marek) 08 Jun 2018, 11:23

Try to update the theme to the latest version. The issue is fixed there. Please don't forget to make a backup before update

Johan de backer (weaselpixel) 08 Jun 2018, 22:43

thanks it's working with the update !

you didn't answer my other question... for the design

Marek (marek) 08 Jun 2018, 22:49

You have to update the theme first, then we continue if it will be necessary

Johan de backer (weaselpixel) 08 Jun 2018, 23:12

thank you I did the update and it works thank you ... can you help me for the design, see the image attachment thank you

help.jpg (165.6 KiB)
Marek (marek) 09 Jun 2018, 12:38

Hi, Johan.
1. Label width fix:

body .product-flags {width:80px}

2. As I can see you already added some content to the left sidebar, so I suppose it's solved

Johan de backer (weaselpixel) 10 Jun 2018, 12:07

1. Hello, I'm sorry but no, I did not add anything in the sidebar, I do not know how to do otherwise I would not ask you for several days ...
2. for body .product-flags {width: 80px} ... it's me who has to add it somewhere?
3. I added the possibility to log in with facebook but it does not display ... can you help me?
4. The site is really slow, could you advise me one or more module to speed up the speed or optimize the site?
Thankssss

Marek (marek) 10 Jun 2018, 12:32

1. So, you need to disable sidebar at all?
2. Go to Theme Settings → Custom CSS and put that code there
3. Try to reset the module
4. https://alysum5.promokit.eu/promokit/documentation/#performance

Johan de backer (weaselpixel) 10 Jun 2018, 13:04

disable or not... but no a white space

Marek (marek) 10 Jun 2018, 13:28

Loading...